Microsoft Windows XP and Windows 7 are registered trademarks of Microsoft Corp.

Java software is developed by Oracle Corporation.

Adobe Acrobat Reader is a registered trademark of Adobe Systems Incorporated.

Special acknowledgement to Bruno Lowagie and Paulo Soares, the authors of iText library. This open source library provided the ability to generate Adobe Acrobat files. For more information, see www.itextpdf.com
1 Introduction to Holter LX Analysis

Welcome to QRS’s Holter LX Analysis Software. Used in conjunction with a QRS Digital Holter Recorder - the Q200/HE - LX Analysis allows you to fully review all of the ECG recorded during the Holter test, including all normal, ventricular, supraventricular, and paced beats. You can quickly review and edit morphology types, significant arrhythmic events, strips saved for the printed report, data trends, and tables. You can also review and edit report information before it’s printed, and then print whatever pages are required to document each patient’s Holter test. In addition, LX Analysis automatically reads recording data from the recorder’s flashcard - including entries made using the Event button - and saves sample strips of event markers and diary entries. Backup features, remote reporting, and spectral analysis are also included. Optional oximetry and 12-lead data can also be analyzed, edited, and presented.

Note: This product, like all Holter monitoring products, should be used only under the direct supervision of a licensed physician.

System requirements
The QRS Holter LX Analysis software must be used in conjunction with a QRS Q200/HE Holter Recorder.

To run the Holter LX Analysis software, your personal computer must include:

• Microsoft Windows XP or Windows 7 operating system
• a processor with a speed of 1 GHz or faster
• at least 1 GB of memory
• at least 10 GB of free space on your hard drive
• a monitor with a resolution of at least 1024 by 768
• a USB flashcard reader (included) or a laptop PC card slot
• a laser printer is recommended.
Operator knowledge

To use QRS Holter LX Analysis Software, you must have extensive Holter knowledge that allows you to properly identify sinus and paced rhythms, abnormal rhythms, supraventricular and ventricular arrhythmias, artifact, ST segment changes, and pacemaker failures. In addition, all instructions assume a working knowledge of computers and, specifically a Windows operating system.

Launching LX Analysis

To run, Holter LX Analysis software must be installed on your hard drive.

Once the programs are installed, you start the LX Analysis software by selecting Programs > Holter LX Analysis > LX Analysis from the Start menu.

If you use the software often enough, Windows may add LX Analysis to the Start menu, and you can then start the software by selecting Start > LX Analysis.

Inserting the flashcard

ECG data recorded during the Holter period is saved on a removable flashcard. The Q200/HE Holter Recorders use an SD flashcard. To input the data from the card to the computer system, first remove the flashcard from the recorder, and then insert it into your computer system’s card reader.

Into a USB compact flashcard reader

To insert the compact flashcard into the reader, hold onto the card by the edge with the ridge and insert the opposite edge into the opening of the flashcard slot. Push the card in gently until it is fully plugged in. Some card readers have a light indicating when a flashcard is properly inserted; if yours does, make sure the light comes on.

Into a USB SD flashcard reader

To insert an SD flashcard into the drive, hold the card right-side up, with the missing corner away from you and to the right. Insert the opposite edge into the opening of the card reader. Push the card in gently until it is fully plugged in. Some card readers have a light indicating when a flashcard is properly inserted; if yours does, make sure the light comes on.

Depending on your computer and your card reader, a window may appear acknowledging that a card has been newly inserted and listing what files are present on the card. A recording saved by a QRS recorder is named “flash.dat.” If the window appears, close it.

Into a laptop PC card slot

First insert the flashcard into a flashcard adaptor; to do so, hold onto the card by the edge with the ridge and insert the opposite edge into the adapter. Then insert the adaptor, right side up into the laptop’s card slot. If a window appears listing what files are
on the flashcard, close it. Formatting a flashcard for the first time

To use a flashcard with a QRS recorder, it must be formatted properly. Flashcards that come with the recorder are already formatted properly and need only to be initialized before first use. A card from a different source, though, must first be formatted using the FAT file system (not FAT 32) and then initialized using QRS’s software.

Formatting a flashcard for the first time

Flashcards not purchased from QRS must be formatted before they are used by the recorder.

To format a flashcard, insert the card into your computer’s card reader, then select My Computer or with Vista select Programs > Accessories > System Tools > Computer. In the (My) Computer window, click on the icon designating your card reader, then select File > Format. When the window opens, set the File system to FAT, then click Start. Click Close when formatting is complete.

Initializing a flashcard

To use a flashcard with a QRS recorder, it must first be initialized using the LX Analysis software. To do so, insert the card into the card reader, close the Explorer window that opens, and using the Holter software, select File > Flashcard > Initialize. The Initialize Flashcard window opens. For the QRS software, you will see options for the Q200/HE only.

First determine that the correct drive has been selected for your card. The check box should be populated, and if there is more than one card in the reader, it should be highlighted in blue. If drive has not been found, check to be sure that a card is in the slot and the reader is attached to the reader. You will need to Exit and return to this screen to refresh the Drive list.

Once your drive has been found with the card, you should now select the appropriate Type of Analysis/Report that corresponds to the patient to be hooked up. It will be highlighted in blue.

Lastly, check to make sure that the correct card format option is selected - the corrected recorder should be selected and the appropriate format should be chosen. If you are sure that your 3-channel Q200/HE recording will be less than 48 hours, you can select that option.

Now press Erase and your card will be initialized for its next use.
**Note:** If you insert a card into the recorder and get a message that the “Flashcard is missing,” the card is not formatted or erased properly.

**The Holter procedure**

QRS Holter LX Analysis software is used in conjunction with data from a NEMon Holter Recorder. After a patient has worn the recorder, you should remove the card from the recorder and insert the card in your computer system’s card reader and the Holter signal will be loaded onto your system. While the signal is being transferred, the software processes it, then you review the results, edit as needed, and print the report.

An overview of the process is covered in this chapter, and details are covered in subsequent chapters.

The Holter procedure typically includes the following steps:

- Holter the patient using a QRS Holter recorder.
- Remove the recorder from the patient and remove the flashcard from the recorder.
- Insert the flashcard into the computer’s card reader.
- Start the QRS Holter LX Analysis software.
- Enter/review information about the patient and the recording.
- Let the software analyze the Holter data.
- Review the templates in the Bin display to ensure that each type of beat is identified properly. Edit bins, templates, or beats as necessary. Make measurements as necessary. (Bin feature not available in Enhanced Level.)
- Review what Critical Events were found throughout the recording. Save strips to document additional significant events for the final report.
- Review the Saved Strips, making sure that all significant events are documented and labeled properly.
- Type your comments about the Holter test in the Report Summary.
- Create and print the final report to be reviewed by a physician.

Detailed information about the steps outlined above appears in subsequent chapters in this manual.

**Online help**

In addition to the information in this manual and the on-screen help messages that appear within the LX Analysis software, more information and help is available at our web site www.QRSdiagnostic.com or

- email: support@QRSdiagnostic.com
- Toll free: 800-465-8408
- Phone: 763-559-8492
- Fax: 763-559-2961
The Patient Information window contains important information about the patient who wore the Q200/HE Holter recorder. The Holter LX Analysis software automatically retrieves recording data from the recorder’s flashcard, along with the Holter signal, but you are responsible for entering the remaining data. The data saved by the recorder includes an identification number, the recorder number, the date, the start time, and whenever the patient pressed the Event button.

While running the LX Analysis software, you have the choice of opening the Patient Information window for (1) the last patient whose Holter test was accessed (that is, the “current” patient), (2) a previous patient whose Holter test has already been analyzed, or (3) a new patient whose Holter test has not yet been analyzed. In the first two cases, a patient record has already been created for the patient and the Holter data for the patient has already been downloaded from the flashcard onto the hard drive of your computer. In the case of a new patient, a new Patient Information record must be created and the Holter information downloaded from the flashcard. This chapter covers creating a new patient record first.

**Entering information for a new patient**

To enter information about a new patient’s Holter recording, the LX Analysis software must be running. When the program appears, it displays a blank screen with the standard toolbars.

To start a new patient, first insert the patient’s flashcard into the card reader and then select File > New.
If you select File > New before inserting the card, you will see a Confirm window that explains that there is no flashcard in the drive. If this happens, insert the flashcard into the drive and click Retry.

**Note:** If you see a message that says, “There are no empty patient...” instead of the New Patient window, see “Making room for new patients” in Chapter 9: Managing Patient Reports.

When the Patient Information window opens for a new patient, the data on the flashcard is immediately read from the card reader. As the Holter data from the card loads onto your computer hard drive, you can start entering or editing patient information.

**Note:** Once the flash.dat has loaded, the “Copy flashcard” button in the Patient Information window changes to “Copy different flashcard.” If the patient information displayed does not match the correct patient, remove the card, insert the correct one and click “Copy different flashcard.”

Type the patient name using the Last name, First name, and Middle initial (MI) fields. Use your cursor or the Tab key to move to the next field. The name in the printed report appears as entered in this window.

Using your cursor or Tab key to move around the screen, fill in any of the remaining data fields. There are six types of data fields:

- **Freeform:** These allow you to type alphanumeric characters, limited by the space constraints displayed, e.g., patient name.
- **Radio buttons:** The Sex entry appears as this type. Circles represent the two choices. Click on a circle to select it. Only one choice can be selected.

- **Formatted:** The entry must be in a specific format. For example, the D.O.B. (date of birth) field must be entered with a valid date format; which one depends on the settings of your system. If the D.O.B. field reads MM/DD/YYYY, the entry must
be typed with the first two digits representing the month, the second two digits representing the day, and the final four digits representing the year. If the D.O.B. field reads DD-MON-YYYY, the entry must be typed with two digits representing the day, three letters representing the abbreviation for the month, and four digits representing the year. (To change the date format, see Chapter 8: Preferences.)

- **Automatic**: These are filled in automatically from the flashcard.

- **Check box**: The fields with an empty square can be clicked on to display a check mark. Click again to remove the mark.

- **Combination**: In these, you can either type a freeform entry or make a selection from a predetermined list of choices. To display the list of choices, click on the scroll arrow to the right of the field. In the Indication and Medication fields, the scroll arrow does not appear until you click on the field itself. To select a choice from the list, click on it.

    Some combination boxes have an auto-fill feature. When you start typing an entry, the software will automatically finish typing for you from its list of choices; if the word taken from its list is incorrect, simply keep typing until the correct one appears. If the correct one is not on the list, type the complete entry. These fields have the auto-fill feature: Indication, Medication, Physician, Interpreting physician, and Strip label.

**DOB and Age**

The D.O.B. and Age fields work together. If you know the patient’s date of birth, enter it, and the software automatically calculates the patient’s age based on the D.O.B. and the recording date. If you do not know the date of birth, but know the age, type a numeric entry in the Age field, and select the appropriate unit (e.g., years) in the Age Unit field. If you know neither, leave the fields blank. The software does not allow an inconsistent D.O.B. and age; if you enter inconsistent data, it will leave the age and remove the D.O.B.

**Type of Analysis/Report**

Your system has been set up with five different configurations or Type of Analysis/Reports to get you started. After you save a patient with one Type of Analysis/Report, you can change it, but all data that you edited, except for patient information, will be lost. The initial types that are available are visible on the drop-down menu:
Note: For more information about Types of Analysis/Report, see Chapter 10: Configurations.

Notes
The Notes field allows an alphanumeric entry that can be used to record information that might be helpful about the Holter test or the patient. It is not printed on the final report. To enter notes to be printed in the final report, use the Comments section of the Report summary.

BMI
Holter LX Analysis will calculate your patient’s Body Mass Index (BMI) if you enter the patient’s height and weight and the appropriate units. A patient’s weight status can be determined from the BMI as follows:

- Below 18.5 - Underweight
- 18.5 -24.9 - Normal
- 25 - 29.9 - Overweight
- 30 & Above - Obese

6-Minute Walk Assessment Window
If you have a 6-Minute Walk Assessment patient, you are able to enter 6MWA data using the window that is accessible at the bottom of the Patient Information Screen. The 6MWA window allows you to enter data that was recorded during the assessment. This
data can be output by using the 6MWA front page that is available on the Reports screen.

**Entering diary information**

While wearing the Q200/HE Holter recorder, the patient can identify symptoms and activities in two ways:

1. by pressing the Event button on the recorder and, possibly, entering a pre-coded symptom or activity, or
2. by keeping a written record of times and symptoms or activities.

When analysis takes place, the software reads the Event button information directly from the flashcard and enters it automatically. You must type any significant information from the written record manually into the Diary Symptoms window.

To open the Diary Symptoms window, click the Diary button in the Patient Information window. The Diary Symptoms window contains two types of fields: time and symptom. Any entries that are already present when you first open a patient’s Diary Symptoms window were those automatically read from the flashcard.

Enter the time and symptom for each diary event recorded.

*Note: Whether the software uses a 12- or 24-hour clock is determined by your computer’s setting in the Control Panel.*

**Diary Time**

To enter the time of a written symptom or activity, click on the text in the time field. Type over the existing characters, using the format indicated, with either a 12- or 24-hour clock:

- HH stands for a two-digit hour.
- MM stands for a two-digit minute.
- 00 stands for a two-digit second; this is automatically filled in with 00 so that you do not have to type the seconds.
- using a 12-hour clock format, am stands for the morning and pm stands for the afternoon; change the “a” to “p” if necessary.
- 01 at the end indicates Day 1; change to 02 - 15, where appropriate.

**Symptom**

To enter a symptom, first click on the Symptom field next to the appropriate time-of-day. Then enter the text either
Changing Settings

Changing Settings

During Holter analysis, the LX Analysis software makes decisions about the Holter signal based on a variety of pre-defined settings from the Type of Analysis/Report or Configuration you have chosen for your patient. After selecting a configuration, you can change any of the analysis criteria in the Settings windows, which are accessible from the menu displayed by clicking the Settings button in the Patient Information window or by clicking the Settings menu item in the main tool bar.

Adjustments that can be made in the Settings windows are detailed in Chapter 3: Holter Analysis.

Starting Holter analysis

To start Holter analysis after entering patient data, click the Start button at the bottom of the Patient Information window. The Analysis window appears. When analysis is complete, the Analysis window closes automatically.

To interrupt analysis, click the Stop button. The analysis ends immediately, with data only for the portion that was complete. The unanalyzed ECG can be reviewed in Page and printed in full disclosure. Details of the Holter analysis process are presented in Chapter 3: Holter Analysis.
**Editing patient information for the “current” patient**

Once analysis is completed for a patient’s Holter data, you can re-open the Patient Information window and edit the information. To open the Patient Information window for the current patient, select File > Patient Information.

While most of the Patient Information window is the same as that of a new patient, there are significant differences:

- The addition of the Status button (see the “Status window” section below for details).
- The Re-analyze button replaces the Start button because the Holter signal has already been analyzed. (See Chapter 3: Holter Analysis, for information about using the Re-analyze button.)
- The absence of the Copy different flashcard button. To copy the Holter data from a flashcard, you must use File > New.

**Note: If you choose to change the Type of Analysis/Report at this time, you will be forced to redo analysis and all edited ECG data will be lost.**

**Status window**

After a patient’s Holter signal has been analyzed, the Patient Information window also includes a Status button that opens the Status window. The Status window helps you keep track of the status of each patient’s Holter test. As you complete each step, you can click on the check box next to each field in the Status window to indicate that the step has been completed.

The Status fields include:

- **Edited** indicates that the Holter signal was reviewed and edited as needed.
• **Printed** means the report was printed.
• **Verified** means the report was reviewed and approved by a qualified physician.
• **Locked** removes all editing capabilities from the Patient Information and Review windows. No changes are allowed.

In addition, one other Status field appears - Backup. That field is filled in automatically when you use the Backup program to save a patient’s Holter information; it contains either “Full” to indicate that all Holter data is backed up with the patient report or “Report” to indicate that just the compiled report is backed up for this patient.

**Closing the Patient Information window**

To save your data and close the Patient Information window without starting analysis, click OK. To close it without saving any changes, click Cancel.

**The Current Patient**

At any one time, only one patient is the current patient - the patient whose information appears when you select File > Patient Information, the patient whose ECG appears in the screen displays, the patient whose report prints when you make the request. To change the current patient to a different one, either click on the appropriate name on the Patient Open list and click Open, or double-click on the appropriate line.

Also, you can change the current patient using the << and >> buttons in the bottom of the Holter LX window. << changes the current patient to the previous one on the patient list and >> changes the current patient to the next one on the patient list. Click each button repeatedly to move backward or forward through the list. To display a combo box listing all patients on the system, click the arrow to the left of the << and >> buttons.

For more information about managing and backing up the patient records saved on the system, see Chapter 9: Managing Patient Reports.
Navigating the patient list

You can keep multiple patient Holter recordings and reports on your computer system. All of the patients currently saved in the software appear when you select File > Open from the toolbar.

The list of patients in the Open Patient window includes information regarding each report. Although the particular fields are customizable in the Backup program, the fields included in the standard release of the LX Analysis software are not. The sortable columns that appear for each patient are:

- **No. - Patient Number**
- **Directory - Where the patient record stored on the system**
- **Name - of patient**
- **Type of Analysis/Report - the configuration that was used to analyze the patient**
- **ID# of patient**
- **Analyzed - date of recording**
- **Length - time analyzed**
- **E, P, V, L - from Status window.**
- **HIS - Hospital Information System**
- **Backup - checked when patient has been backed up.**

**HIS Export (Pro level only)**

You are able to export records for your Hospital Information System. This is done by selecting a patient and pressing the HIS Export button. By doing this a record will be written to the directory c:\HIS_Transfer.
Receiving Patients Remotely (Pro and Enhanced Plus levels only)

You are able to receive and analyze flash.dat files sent from other facilities. For more information on sending patient files see Chapter 12 - Remote Send.

In order to enter patient files into LX Analysis, you will need to go to File > Open and press the Remote button at the bottom of the screen. You will now see the Remote Open Patient window.

The Remote Open Patient window has two sections - the top section lists all of the patients that are currently in LX Analysis, the bottom section lists all of the patients who currently exist in the FTP directory which is usually set up as c:\nm\ftp. If you save your incoming records in a different directory, you should enter that now and press the Refresh button at the bottom of the screen.

You can copy a patient file onto LX Analysis by:

Remote Open Patient window
1. Select a blank patient# at the top of the screen by clicking on it
2. Select the incoming patient at the bottom of the screen
3. Press the Copy button in the middle of the screen. The patient should now be copied to LX Analysis and the patient identification information will now appear in the top and has been loaded into LX Analysis.
4. Close the screen and you will now see the Patient Information record for the patient. You can now analyze as you would any other patient.

Other buttons on the screen are:

- The FTP delete button in the middle of the screen is used to delete FTP records (displayed on the bottom) after they have been copied into LX Analysis.
- The Backup button is used to open the Backup functionality. This feature is also available via the Utilities screen and more information can be found in Chapter 9 - Managing Patient Reports.
- The Delete button is used to delete patient records from LX Analysis. Only do this if the patient has already been backed up, or you no longer need this patient information.
- The Open button will open the patient# selected at the top in LX Analysis.
- The Cancel button will return you to the previous screen.

**Previewing the data on the flashcard**

If you would like to review the clerical information on a flashcard before creating a new patient record, you can insert the card into the drive and then select File > Preview from the main toolbar. This opens the Preview window, which displays the identification and recorder numbers, along with the date recorded and the start time, directly off the card without loading the information onto your computer’s hard drive. Use this feature to verify which flashcard contains a particular patient’s Holter data.

After verifying that the card is the correct one, click OK to close the window, select File > New and follow the normal procedure described at the beginning of this chapter.

If the information in the Preview window does not match the information you have, do not proceed without clearing up the discrepancy.
3 Holter Analysis

During analysis, the Holter LX Analysis software detects each R-wave; determines the patient’s normal morphology; establishes normal, ventricular and paced templates; matches every beat to a template; counts normal, supraventricular, ventricular and paced beats, including any pairs and runs; measures RR intervals and calculates heart rates; does ST segment analysis; counts other abnormalities as defined in the Scanning Criteria; and saves sample strips for the final report. You can review and edit decisions made by the software; the information is then either re-analyzed or updated to include your changes. This chapter addresses the features that you have control over during analysis, re-analysis and updating.

Starting Holter analysis

To start Holter analysis for a new patient, you must have the correct patient’s flashcard in the card reader before selecting Patient > New. After you have entered the patient information (see Chapter 2: Patient Information for details about data entry), click the green Start button at the bottom of the Patient Information window to start Holter analysis. The Analysis window appears. When analysis is complete, the Analysis window closes automatically.

To interrupt analysis, click the Stop button. The analysis ends immediately, with data only for the portion that was analyzed by the time of the interruption. The unanalyzed ECG can be reviewed in Page and printed in full disclosure.
Arrhythmia analysis

Certain analysis and related documentation criteria are already set when you click the Start button on the Patient Information window. They include all the settings that appear in the five windows that are accessible using the Settings button in either the Patient Information window or on the main Holter toolbar. Those windows are What Strips to Auto Save, How Often Strips Auto Save, Scanning Criteria, Spectral Analysis, and Oximetry.

What Strips to Auto Save

All the different types of labels the software uses appear in this window. The software uses these labels to identify one particular beat or event (for example, the “current” beat or the beat centered in a Saved Strip). Each label can be turned off or on to indicate whether sample strips of that type should be saved for the final report. A check mark indicates that sample strips with that label will be saved.

Click on a label or its check box to turn it off or on. Click on the button Select/Deselect All to turn all labels on or off. Click OK to save changes and close the window, and click Cancel to close the window without saving changes.

The Pro level of software has all of the labels listed below. The Enhanced versions of the software have a reduced number of strip labels.

The labels in the What Strips to Auto Save window are defined as:

- **VPB** - a beat that matches a ventricular template, regardless of prematurity
- **VPB pair** - two VPBs in a row
- **VTAC** - three or more VPBs in a row, regardless of heart rate
- **Early VPB** - a VPB that is at least as early as the VPB prematurity setting in the Scanning Criteria window
- **R on T** - a VPB that occurs early enough to perhaps fall on the T-wave of the preceding beat; for details, see the algorithm explanation in Appendix B
- **Bigeminy** - an alternating pattern of single VPBs and normal beats, with
Arrhythmia analysis

- **Trigeminy** - a pattern of single VPBs every third beat, with normals in between, with at least three VPBs in the series; that is - V, N, V, N, V, N

- **Quadrigeminy** - a pattern of single VPBs every fourth beat, with normals in between, with at least three VPBs in the series; that is - V, N, N, V, N, N, V, N

- **Longest VTAC** - the longest run of three or more VPBs, regardless of rate

- **Fastest VTAC** - the run of three or more VPBs with the fastest heart rate

- **Failure to capture** - the presence of a pacemaker spike without a following R-wave

- **Failure to sense** - the occurrence of a paced beat too soon following another beat; that is, too short an RR interval

- **Inhibition** - the absence of a paced beat when it should occur; that is, too long an RR interval

*Note: Please refer to the section “Pacemaker analysis” in this chapter for more information about the pacemaker labels listed above.*

- **SVPB** - a beat that matches a normal template, but occurs at least as early as the SVPB prematurity setting in the Scanning Criteria window

- **SVPB pair** - two SVPBs in a row

- **SVT** - three or more SVPBs in a row, regardless of heart rate

- **Longest SVT** - the longest run of three or more SVPBs, regardless of rate

- **Fastest SVT** - the run of three or more SVPBs with the fastest heart rate

- **Depression** - at least a 1 millimeter depression in the ST segment compared to the patient’s normal

- **Elevation** - at least a 1 millimeter elevation in the ST segment compared to the patient’s normal

*Note: The Depression and Elevation settings here are NOT strip labels. Instead, they determine whether strips of the following types are saved for each episode of ST Depression or Elevation detected by the software.*
- **Baseline** - a sample of the patient’s normal ST segment preceding a detected event
- **Onset** - near the beginning of a detected event, at the time the change is 0.5 mm.
- **Maximum HR** - the ECG when the maximum heart rate occurred during the event
- **Maximum deviation** - the ECG at the point of maximum change from the normal
- **End** - the ECG after the patient has re-established normal

*Note: Please refer to the section “ST Segment Analysis” in this chapter for more information about the ST labels listed above.*

- **Pause** - an RR interval at least as long as the Pause length in the Scanning Criteria window
- **Tachycardia** - a heart rate at least as fast as the Tachycardia setting in the Scanning Criteria window
- **Bradycardia** - a heart rate at or below the Bradycardia setting in the Scanning Criteria window
- **Irregular RR** - a pattern of RR intervals (between normal beats) that falls outside the variation that is considered normal, but without RR intervals early enough to be called SVPBs
- **Minimum HR** - the minimum heart rate calculated using the heart rate algorithm described in Appendix B, generally a four-beat running average
- **Maximum HR** - the maximum heart rate calculated using the heart rate algorithm described in Appendix B, generally a four-beat running average
- **Shortest RR** - the shortest RR interval measured during the Holter period, excluding those before or after artifact
- **Longest RR** - the longest RR interval measured during the Holter period, excluding those before or after artifact
- **Diary or event** - a strip at the time-of-day when either (1) the event button was pushed or (2) an entry was manually typed into the Diary Symptoms window
- **Save 1 strip/hour** - a strip at the onset of each new hour
- **Calibration strip** - the calibration signal at the onset of the Holter recording

**How Often Strips Auto Save**

These settings control the distribution of strips that are saved for the report. The Pro level of software has all of the options listed below; the Enhanced versions of the software have a reduced number of options.

They have the following uses:

- **Maximum number of arrhythmia strips**: Saved strips fall into two types - arrhythmia and ST. You can limit how many arrhythmia strips are saved for the final report by adjusting this field.
- **Maximum number of ST events documented**: Each ST event, regardless of whether it is depression or elevation, can have five
strips saved to document it. To reduce the number of events for which strips are saved, enter a smaller number in this field. To change how many strips are saved per ST event, make the change in the What Strips to Auto Save window.

- **Maximum number of strips per interval:** Interval length within the Holter period is defined in the Scanning Criteria window, but here you can control the upper limit of how many arrhythmia strips are saved within each interval.

- **Maximum strips per interval of the same name:** You can limit the number of arrhythmia strips of the same label that are saved within an interval.

- **Maximum strips of the same name:** You can limit the number of arrhythmia strips of the same label that are saved during the entire Holter period.

- **Minimum time (minutes) between strips of the same name:** You can re-distribute the arrhythmia strips saved by requiring more or less time between those with the same label.

- **Maximum number of alternative strips:** Eight strip labels are associated with alternative strips in the Saved Strips window - Minimum HR, Maximum HR, Shortest RR, Longest RR, Longest VTAC, Fastest VTAC, Longest SVT and Fastest SVT. Here you can control how many alternative selections you have for those labels.

To make changes, select the current entry and type over it. Click on OK to save changes and exit; click Cancel to close without saving.
Scanning Criteria

The Scanning Criteria are used during Holter analysis to define some of the arrhythmias labeled by the software, along with settings that control the amount of information processed. The Scanning Criteria window is shown on the following page. The adjustable criteria include:

- **Tachycardia** defines at least how fast a heart rate must be for the Tachycardia label to appear. All beats that occur at that heart rate or above are included in the tachycardia beat count in the Tachy/Brady table in the Tables window.

- **Bradycardia** defines how low the heart rate must be for the Bradycardia label to appear. All beats that occur at that heart rate or below are included in the bradycardia beat count in the Tachy/Brady table in the Tables window.

- **SVT** defines the heart rate that separates fast and slow runs of SVPBs that appear in the Supraventricular Runs table of the Tables window and in the Report Summary. In all other areas of the software, slow and
fast supraventricular runs are combined in the SVT counts.

- **VTAC** defines the heart rate that separates fast and slow runs of VPBs that appear in the Ventricular Runs table of the Tables window and in the Report Summary. In all other areas of the software, slow and fast ventricular runs are combined in the VTAC counts.

- **Pause length (sec.)** defines how long an RR interval must be for the beat at its onset to be called a Pause and appear white on the colored display. This RR interval can be initiated by any type of beat except artifact.

- **Count Irregular HR as Afib** will relabel Irregular R-R as Afib on the Trends and in reporting. Use it when the patient exhibits atrial fibrillation or any other time the SVPB count is not appropriate.

- **Signal quality** has three settings that control the amount of artifact that is tolerated before the signal is thrown out because of too much artifact:
  1. **Research** turns off the artifact detector so that none of the signal except the first minute and the last minute of the recording is called artifact. This results in the analysis of all the signal, including any artifact.
  2. **Excellent** allows the software to detect and reject a moderate amount of artifact. Any signal that is determined to be contaminated with artifact appears light blue and is not analyzed. Anything that occurs during periods of artifact is not counted.
3. **Normal** allows the software to discard any signal that it considers contaminated by artifact. Anything that occurs during periods of artifact is not counted.

- **Number of channels processed** determines whether the software uses one or two channels to determine the location of an R-wave and what template each matches. Single-channel analysis uses just the channel set in the Primary channel field. Dual-channel analysis uses the Primary channel to locate R-waves first, then refers to the Alternate channel as a back-up channel to locate R-waves, and both primary and alternate to do template-matching.

- **Primary channel** determines which channel is used during analysis. For single-channel analysis, the primary one is the only one used to locate R-waves and do template-matching. For dual-channel analysis, the primary channel is used first to locate R-waves, but if an R-wave cannot be located, the software refers to the alternate channel to locate the beat, if one is present.

- **Alternate channel** is used only in two-channel processing. It determines which channel is used in case an R-wave is not found in the primary channel, and it controls which channel is used as a second channel for template-matching.

- **Automatic channel selection** allows the software to switch primary and alternate channels if it determines that signal has been lost in the primary channel. Turn this off to force the software to use a particular primary or alternate channel. If you change the Number of channels processed field to 1, this setting is turned off automatically.

- **Automatic ST Marker selection** allows the software to detect the j-point and set up the ST markers appropriately. If you manually change the ST marker locations in the Calibration window, this setting will turn off automatically.

- **Process ST events** lets you turn ST segment analysis on or off, depending on your preference.

- **Label events as artifact** lets you to include or exclude events from the recorder from being labeled as artifact. Sometimes events are inappropriately labeled as arrhythmia because of the calibration mark that is saved at the time the button is pressed.

- **Lead Labels** allows you to change the reporting label for each channel. You can also enter a label of your own by typing in a new entry.

- **Narrow QRS** permits the software to identify narrower-than-normal QRS complexes, like those seen in pediatric patients, as normal beats. Turn this on routinely for pediatric patients.

- **Artifact filter** works in conjunction with the Signal quality setting. If it is turned on and Signal quality is set to Normal, the filter limits the response to 20 Hz, instead of 70. If it is on and the Signal quality is set to Excellent or Research, the filter
limits the response to 30 Hz instead of 70.

- **QTc Calculation** lets you choose which formula to use for QTc calculation. The formulae are as follows:
  1. Bazett: \( \text{QT}/(\text{RR}^{1/2}) \)
  2. Hodges: \( \text{QT} + 1.75 \times (60/\text{RR} - 60) \)
  3. Framingham: \( \text{QT} + 0.154 \times (1-\text{RR}) \)
  4. Frederica: \( \text{QT}/(\text{RR}^{1/3}) \)

- **Interval size (min.)** determines how many minutes are including in each interval in the interval tables of the Tables window.

- **Analysis duration** determines how many hours of data are analyzed. All the ECG loads in from the memory/flashcard during analysis, but analysis stops after the amount of time indicated here. It uses the HHH:MM format, with the first three digits indicating how many hours and the second two indicating how many minutes. A maximum of 336 hours (14 days) may be entered.

- **Extra dead-time** controls the tail end of the dead-time period following an R-wave during which another QRS complex cannot be detected, allowing for the presence of a T-wave. Increase the time (in seconds) if large T-waves are being identified as R-waves, and decrease the time if early beats are being missed. See details in Appendix B.

- **SVPB prematurity** (percent) sets the requirement for how early a beat that matches a normal (or aberrant) template must be for it to be identified as an SVPB. For example, at a heart rate of 60 beats per minute, a normal RR interval is 1 second long, and a beat that is 10 percent premature would fall at 0.9 seconds after the preceding beat. A properly timed beat would be 0 percent premature, that is, not early.

- **VPB prematurity** (percent) sets the requirement for how early a beat that matches a ventricular template must be for it to be identified as an early VPB. All matches to ventricular templates are identified as VPBs, but those that are especially early can be counted separately as early VPBs.

- **Pacemaker type** contains four settings that allow the software to expect certain behavior:
  5. **VVI** means that each paced beat will be preceded by a single spike. All paced beats are counted as ventricular paced.
  6. **AV sequential** means that paced beats will be preceded by two pacemaker spikes, one atrial and one ventricular. All paced beats are counted as AV paced.
  7. **DDD** means that paced beats can be preceded by either one or two pacemaker spikes. Depending on the spike’s location relative to the following R-wave, a beat preceded by a single spike can be called either atrial paced or ventricular paced, while a beat preceded by two spikes can be counted as AV paced.

- **Minimum heart rate** refers to the minimum rate allowed by the pacemaker. If the pacemaker does not
fire appropriately and there is an RR interval longer than the patient should experience, the Inhibition label appears.

- **Maximum heart rate** refers to the maximum rate initiated by the pacemaker. If the pacemaker fires early, typically because it did not sense the previous beat, it would result in a faster rate, the Sense failure label appears.

- **Maximum vent. spike to R interval** sets the maximum time between the firing of the second pacemaker spike and the following R-wave. If the second spike appears and is not followed by an R-wave in this amount of time, the Capture failure label appears.

- **Maximum atrial spike to R interval** sets the limit for how long is allowed between a single spike and the subsequent R-wave. If a single spike occurs and the following R-wave is not within this amount of time, the Capture failure label appears.

- **Paced beat and the beat after can be called a SVPB** is a setting that allows you to identify early beats following a paced beat as SVPBs because they are premature.

Note: Please refer to the section “Pacemaker analysis” in this chapter for more information about the pacemaker settings listed above.

---

### Re-analysis

If you have already analyzed the patient’s Holter test, changes that you make to some of the settings may force the software to re-analyze the patient’s data, while others require an update to take effect.

Because changes in some of the settings have such a fundamental effect on the data, the analysis step is repeated using the new settings. That step is called re-analysis. Re-analysis is required after changing any of the settings in the Processing criteria, Pacemaker criteria and Processing modes, as well as Analysis duration or Extra dead-time. After making a change to any of these settings and clicking on OK to close the window, the software asks you to confirm that you want the data re-analyzed or not. If you want the change to take effect, click Yes. If not, click No, and your changes to Settings will not be saved.

Confirm window asking whether to re-analyze

Although re-analysis itself takes a brief amount of time (the same as analysis), the patient will be newly analyzed again and all editing changes you have made previously will be lost.
Note: Because re-analysis is required after a change in some Settings, be sure to make any changes to the Settings before you work on the final report. Any bin, template or beat editing, along with manually saved sample strips and typed comments will be lost after some changes in the Settings.

Update

Some changes in the Settings require an update afterward, just as beat, template and bin editing (in Enhanced Plus and Pro) and single-beat and all-matches editing in Page require an update afterward. The update incorporates simple changes into all other aspects of the report. For example, a change in all matches to a beat with 12 matches from ventricular to aberrant will affect other aspects of the report: the total count of VPBs will decrease by 12 and SVPBs will increase by 12 in Tables, Critical Events, Trends, and Report Summary. In addition, different Saved Strips will be selected.

Those changes in Settings that require an update are all those in the What Strips to Auto Save and How Often Strips Auto Save windows, along with these settings in the Scanning Criteria window - Tachycardia, Bradycardia, SVT and VTAC rates; Pause length; Count Irregular HR as Afib; Interval size; and SVPB and VPB prematurity settings.

Note: Because update is required after a change in some Settings, be sure to make any changes to the Settings before you edit Saved Strips, Tables and Report Summary for the final report. Bin, template or beat editing done before the update will not be lost.

If an Update button does not appear in the Review toolbar, it means the Automatically Update feature is turned on in the Preferences window. When you make a Settings change that requires an update, the update will occur automatically when you close the Settings window.

If an Update button appears in your Review toolbar, the Automatic Update feature is turned off in the Preferences window. That means that after some editing changes, you must click the Update button to incorporate your changes. After you make changes that require an update, the Update button will blink red as a reminder that you must at some point click it.

Note: Whether the Update button appears in the Review toolbar depends on the “Automatically update tables” setting in the Preferences window. If the software is set to automatically update, the button does not appear; if you must update the data after making changes, the button appears.
Oximetry analysis

Some recorders can be used to record oximetry. When you attach your optional oximetry hook-up equipment to your recorder, it becomes an OxyHolter recorder. When analyzing an OxyHolter recording, oximetry analysis is done automatically when you start analysis from the Patient Information screen.

Note: When Oximetry is recorded, no pacemaker spikes will appear on the Holter recording and no pacemaker analysis will be done.

The oximetry data appears in the channel 3 area of all ECG displays. This includes a color-coded (based on the beat label, so usually green) trend of the SpO2 data, with a vertical scale of 60 to 100 percent saturation; artifact in that trend is indicated by vertical hash marks. Pulse oximetry data is displayed as the white trend above the SpO2 trend.

The Oximetry trend window shows the oximetry heart rate data superimposed on the heart rate trend.

The Oximetry trend window also shows desaturation events highlighted in red along the oximetry trend. The desaturation events are defined by the settings in the Oximetry window in the Settings menu.

The adjustments you can make include:

- **Desaturation threshold** (percent) defines the oxygen level (SpO2 value) that every reading during a desaturation event must be below. The duration of an event is defined as a time period during which no reading was above this level.

- **Max. desaturation nadir** defines the SpO2 level that must be met for an event to be identified as a desaturation event. During the event, at least one reading must drop to this level.

- **Min. overall desaturation length (in seconds)** determines how long the readings must remain at or below the Desaturation threshold to be considered a desaturation event.

- **Max. length of artifact in a desaturation (in seconds)** defines the maximum amount of sequential artifact that can occur during a desaturation event and still have it reported as an event.

- **Min. separation of artifact segments in desaturation (in seconds)** defines how close periods of artifact can be within a desaturation event and still have it reported as an event.

![Oximetry window in Settings](image)
**ST segment analysis**

ST segment analysis includes these steps (which are each explained in depth in the following pages):

1. **Setting ST markers.** This is done automatically by the software, but you can adjust the markers for any patient.

2. **Measuring the ST segment** on all three channels of every normal beat. This is done automatically. If you relabel normal beats to some other label, the ST segment analysis will be re-done automatically.

3. **Plotting ST data** in 30-second increments. All normal beats within each 30-second time period are averaged.

4. **Establishing ST baseline** for the patient throughout the Holter period. The software does this automatically and plots it in blue on the ST trends in the Trends window.

5. **Comparing the 30-second ST segment data** measured with the baseline at the same time. A difference of at least 1 millimeter in any channel is considered to be an event. Again, the software does this automatically.

6. **Identifying ST events.** ST events are listed in the ST event table in the Tables window. This is automatically compiled for you, but you can edit any of the fields within the table.

7. **Documenting ST events.** You determine which strips are saved to document each event, based on the settings in the What Strips to Auto Save window. How many ST events are documented is determined in the How Often to Auto Save window.

*Note: The procedure does not include calibrating the signal because the data is recorded at 1 centimeter per millivolt, the standard for ST segment analysis.*

**Setting ST markers**

To review the locations of the ST markers used during analysis:

1. Select Review > Calibration. The Calibration window opens displaying the calibration pulse, a series of eight 1-millivolt square waves.

2. Click the radio button to the left of “ST Marker” to change the display to ECG and three colored, vertical markers, which include:
   - the left-hand marker (cobalt blue) indicates where iso-electric is in the baseline preceding the QRS complex;
   - the middle marker (yellow) is located at or just following the j-point (where the QRS ends and the ST segment begins); and
   - the right-hand marker (light blue) is located during the ST segment.

*Note: If the ECG displayed is not clean and representative of the patient’s normal, click the down arrow of the scroll bar to jump forward to different ECG.*
3. If the markers are not located where you want them, drag them to move them to the appropriate locations. The ST segment measurement can be made at the location of either the j-point or the ST segment marker, while the other of the two is used to indicate the slope of the ST segment. The time between those two markers is listed in the field labeled “ST Segment (ms).” Be sure to locate each marker based on your facility’s protocol.

**Note:** Each marker for each channel moves independently so that you can precisely position the markers based on each channel's morphology.

4. Once each marker is in the appropriate location, click the radio button next to Done. If you have made changes to either the Gain or the ST Marker window, a window opens to ask whether it’s okay to continue. Click on Yes to make the change and continue. Click No to cancel your changes and retain the previous information.

5. To exit from the ST Marker window without saving your changes, click the radio button next to Cancel.

---

**Measuring the ST segment**

This is performed automatically for all three channels of ECG. Whether the ST segment measurement is done at the position of the j-point or the ST segment marker is determined by the setting “ST measurement” in the Preferences window. See Chapter 8 for details of the Preferences settings and their use.

The ST segment measurement is averaged in 30-second increments throughout the Holter period. Only normals not contaminated by artifact are included in each average. At least eight valid measurements must be made within a 30-second period for it to be included; if there are fewer than eight clean normal beats, the 30-second increment is considered artifact.

For any particular beat, you can measure the ST segment manually by going to the Page display and selecting the beat as the current beat. In the Expanded display, drag the left marker to define iso-electric and the right marker to the appropriate location of the ST segment. The vertical difference between where the two markers intersect each channel of ECG is listed in the ST 1, 2 and 3 fields in the Expanded toolbar.

**Plotting ST segment data**

The data for all three channels is plotted in the ST level display of the Trends window. To display it, select...
Trends from the Review toolbar and then select ST level in the Type field.

The top trend is minute-by-minute heart rate. Immediately below that is the ST trend for channel 1, then channel 2, with channel 3 on the bottom. Each trend shows the patient’s calculated baseline as a cobalt blue trend, with the patient’s ST measurement plotted in green and the slope of the ST segment indicated by a red vertical line.

The software calculates the patient’s ST baseline from the patient’s normal ST segment measurements as the Holtered period progresses. ST segment changes that are caused by positional changes result in changes in the patient’s baseline, and are not usually considered ST events themselves. The patient’s baseline during what ends up being an ST event is interpolated from the baseline before and after the event.

The significance of establishing a patient’s baseline is that it means that normal is not always defined as iso-electric (that is, with no voltage) and that significant changes are relative to the patient’s baseline, not to iso-electric.

**Identifying ST events**

The ST analysis software looks through the ST level trends, comparing the ST trends to the patient’s baseline trends, to find episodes of significant ST segment changes.

For an incident to be called an ST event, at least one 30-second ST segment data point must be at least 1 millimeter different than the patient’s baseline for that channel at that time-of-day. A depression is a change of at least 1 millimeter in the negative direction, while an elevation is a change of at least 1 millimeter in the positive direction.

In the ST level trends, incidents that are flagged as ST segment events are indicated by a light blue horizontal line above the appropriate channel and lasting as long as the event.

The events are listed in the ST event table in the Tables window. To display it, click Tables in the Review toolbar, then click on ST event in the Tables list at the right of the Tables window. In that table, the description for each event includes:

- **Channel** - the channel in which the event was detected
- **Onset** - the time-of-day at the start of the event (defined as when the change in ST segment passes through the point 0.5-millimeter different from the patient’s baseline)
- **End** - the time-of-day at the end of the event (defined as when the change in ST segment returns to within 0.5-millimeters different from the patient’s baseline)
- **Duration** - the difference between the end and the onset times
- **Max HR** - the maximum heart rate calculated during the duration of the event
ST segment analysis

• **Max ST deviation Time** - the time-of-day at the event’s maximum deviation from the patient’s baseline

• **Max ST deviation HR** - the heart rate during the event’s maximum deviation from the patient’s baseline

• **Max ST deviation Baseline** - the ST segment measurement’s deviation from the patient’s baseline at the point of maximum deviation

• **Max ST deviation Iso-electric** - the ST segment measurement’s deviation from iso-electric at the point of maximum deviation

• **Max ST deviation Slope** - the slope of the ST segment event at the point of maximum deviation (+ indicates upsloping; - indicates downsloping; 0 indicates horizontal)

• **Integral** - the calculation that reflects the area under the slope between the ST trend and the patient’s baseline during the event

**Note:** If an event includes both a positive component and a negative one, the integral is actually less than the true area. Although we report the absolute value, the integral calculation can result in a “negative” area, which when added to a positive area can cancel some or all of it.

All of the information listed in the ST event table can be edited by clicking the Edit button to open the ST Event Edit window and making the changes you desire. To edit an entry, drag across the existing entry and type the information to replace it. When finished, click OK to save your changes and exit. Click Cancel to close the window without saving the changes.

To add an ST event, click the Add button. The ST Event Edit window opens with blank fields. Type the appropriate information in each of the fields. Click OK to save the event and exit. Click Cancel to exit without saving the event. To delete an ST event from the table, click on the event to be deleted, then click the Delete button. The event disappears.

To print the table, click the Print button. To close the Tables window, click OK.

**Documenting ST events**

You control what strips are saved to document ST segment events using a combination of settings in the What Strips to Auto Save and How Often Strips Auto Save windows.
Pacemaker analysis

Pacemaker activity is recorded on NEMon Holter Recorders without distorting the patient’s ECG, by removing the effects of the pacemaker spike and replacing it with a pacemaker marker. That marker, when re-introduced to the ECG when the flashcard is read by the analysis software, appears as a vertical spike in the precise location of the original pacemaker spike.

*Note: When Oximetry is recorded, no pacemaker spikes will appear on the Holter recording and no pacemaker analysis will be done.*

For the software to do a proper analysis of the pacemaker activity during the Holter period, the pacemaker settings in the Scanning Criteria window must be set properly. They include:

- **Pacemaker type**, which contains four settings that allow the software to expect certain behavior:
  1. **Not paced** means that the software will not identify any pacemaker spikes, beats or failures.
  2. **VVI** means that each paced beat will be preceded by a single spike. All paced beats are counted as ventricular paced.
  3. **AV sequential** means that paced beats should be preceded by two pacemaker spikes, one atrial and one ventricular.
  4. **DDD** means that paced beats can be preceded by either a one or two pacemaker spikes. Depending on the spike’s location relative to the following R-wave, a beat preceded by a single spike will be called either atrial paced or ventricular paced, while a beat preceded by two spikes will be counted as AV paced.

- **Minimum heart rate** refers to the minimum rate allowed by the pacemaker. If the pacemaker does not fire appropriately and there is a RR interval longer than the patient should experience, the Inhibition label appears.

- **Maximum heart rate** refers to the maximum rate initiated by the pacemaker. If the pacemaker fires early, typically because it did not sense the previous beat, it would result in a
faster rate, the Sense failure label appears.

- **Maximum vent. spike to R interval** sets the maximum time between the firing of the second pacemaker spike and the following R-wave. If the second spike appears and is not followed by an R-wave in this amount of time, the Capture failure label appears.

- **Maximum atrial spike to R interval** sets the limit for how long is allowed between a single spike and the subsequent R-wave. If a single spike occurs and the following R-wave is not within this amount of time, the Capture failure label appears.

- **Paced beat and the beat after can be called a SVPB** is a setting that allows you to identify early beats following a paced beat as SVPBs because they were premature, even if they themselves are paced beats. Click on the check box to turn it off and on.

- **Pacemaker labels**

  Beats can be identified and counted with the following labels (refer to the diagram on the previous page):

  - **A paced** for a beat that is paced just in the atrium. The atrial spike is determined to be the one that occurs well before the QRS, falling before the “Maximum ventricular spike to R interval,” but within the “Maximum atrial spike to R interval.”
  
  - **V paced** for a beat that is paced just in the ventricle. With pacemaker type set to DDD or AV Sequential, the ventricular spike is determined to be the one that occurs during the “Maximum ventricular spike to R interval.” This label also includes all paced beats with the pacemaker type set to VVI and all beats without pacemaker spikes that are manually labeled “Paced.”
  
  - **AV paced** for a beat that is paced in both the atrium and the ventricle, with the atrial and ventricular spikes identified in the same way as described above.
  
  - **Sense failure** means that the pacemaker (1) did not sense a QRS that occurred and (2) fired, resulting in a shorter-than-programmed R-to-spike interval. The label can happen under three scenarios:
    1. Pacemaker type is set to DDD and two pacemaker spikes occur, with less than the “Maximum atrial spike to R interval” between them, and with the second spike more than 20 milliseconds after the QRS.
    2. A single spike is more than 20 milliseconds after the QRS.
    3. The time between the preceding QRS and the next pacemaker spike is less than 60 divided by the “Minimum heart rate;” that is, the pacemaker fired early.
  
  - **Inhibition** refers to inappropriate inhibition of the pacemaker, resulting in a longer-than-programmed RR interval. This label appears if the time between the preceding QRS and the next pacemaker spike is greater than 60 divided by the “Minimum heart rate” setting; that is, the pacemaker fired late.
• **Capture failure** means that the pacemaker has fired, but there is no subsequent QRS within the allotted interval. The label, which falls on the detected QRS after the missing QRS, appears in four scenarios:

1. The pacemaker type is DDD or AV Sequential and there are two pacemaker spikes, with the time between them less than “Maximum atrial spike to R interval” and the time between the second spike to the QRS greater than the “Maximum ventricular spike to R interval” setting.

2. The pacemaker type is DDD or AV Sequential and there is only one pacemaker spike, with the time between the spike and the following QRS greater than the “Maximum atrial spike to R interval” setting.

3. The pacemaker type is VVI and the time between the pacemaker spike and the following QRS is greater than the “Maximum ventricular spike to R interval” setting.

4. There are two pacemaker spikes that are more than the “Maximum atrial spike to R interval” apart and the time from the first pacemaker spike to the following QRS is greater than the “Maximum ventricular spike to R interval” setting.

**Pacemaker table**

Pacemaker counts are itemized in the Paced table in the Tables window. To display it, click Tables in the Review toolbar, then click on Paced in the Tables list at the right of the Tables window. The Paced table is an interval table and the reported data includes:

• **Time-of-day** - the time-of-day at the start of the interval;

• **Total Beats** - the total number of beats identified and counted within the interval, not including artifact;

• **Time Analyzed** - the total amount of time analyzed during the interval; this does not include periods that are considered to be artifact;

• **Total Paced** - total of the following 3 fields;

• **Atrial Only** - paced beats that were determined to be paced only in the atrium, not the ventricle;

• **Ventricular Only** - paced beats that were determined to be paced only in the ventricle, not the atrium;

• **AV** - paced beats that were determined to be paced in both atrial and ventricular chambers;

• **Sense Failure** - the number of times sense failures occurred (these are defined in the previous section);

• **Capture Failure** - the number of times capture failures occurred (these are defined in the previous section);

• **Inhibit** - the number of times the pacemaker was inappropriately inhibited from firing (this is defined in the previous section);

• **Paced%** - the percentage of paced beats out of all beats in that interval.

The fields in this table can be edited as described in the “Editing table entries” section of the following chapter.
4 Review Methods

The Holter signal saved for a patient can be reviewed on the monitor of your computer in several ways. You can review and edit (1) the templates established during analysis, (2) the most significant events identified during analysis, (3) on-screen full disclosure of all the ECG, (4) graphs showing the heart rate and RR interval data, (5) strips saved for the final report, (6) superimposition, and (7) tables compiled for the report.

Color coding

Throughout the LX Analysis software, the ECG is color-coded based on what the system has labeled each beat:

- **Green**: Beats the software has identified as normal.
- **Yellow**: Beats identified as supraventricular premature beats (SVPBs). They have a normal morphology, but fall early.
- **Red**: Beats identified as ventricular premature beats (VPBs). They differ significantly from the normal; they are not necessarily premature.
- **White**: Beats identified as pauses, based on the definition in the Scanning Criteria window. The white overrides any other color that the beat may also qualify for (e.g., red because it’s a VPB).
- **Light blue (cyan)**: Signal that appears to be contaminated by artifact.
- **Cobalt blue**: Beats identified as paced.

All data must be reviewed carefully to ensure that you agree with the beat labels the software has selected; if you do not agree, you can change them and their color will change appropriately.

In addition to the labels the software can provide for each beat, there are some labels only you can use to relabel beats. These are:

- **Aberrant**: Use this label to identify and counts beats as aberrantly conducted SVPBs. All matches to the template that meet the SVPB prematurity requirement will be counted as Aberrant SVPBs and colored yellow, like the other SVPBs. This can be used as either a template or a beat label.
• **Questionable (Unknown):** Use this label to separate out beats you cannot identify and keep them from being included in another category. They are colored green, like normals. This can be used as a template or a beat label.

• **T-wave:** Use this label if the software has identified a portion of the signal as a QRS, but it is not. This will remove the beat from the counts and will merge its RR interval with the preceding RR interval. The signal will take the color of whatever beat precedes it. This can only be a beat label.

**Reviewing Bins (Pro and Enhanced Plus Levels)**

During analysis, the LX software first determines what the patient’s normal QRS complex looks like and establishes a template called “normal.” Each beat after that is compared to the normal template; matches to that template are also called normal, while a similar but slightly different morphology will establish a new template, also called normal. A QRS complex that differs more significantly from the normal template will establish a template called “ventricular.” A new template is established for each different morphology identified by the software. Subsequent matches to a template get labeled **Ventricular bins in Bin window**
based on the template label, the timing of the beat, and other criteria.

After analysis, the templates that generally look alike are grouped together in “bins.” You can review these bins by morphology, that is, all normal bins or all ventricular bins. Within the Bin window, you can also review by template, displaying all the templates within each bin, one bin after the other. You can also review all matches to each template, displaying them one template after another.

**Description of the Bin window**

The Bin window opens with all bins of a particular morphology (normal, ventricular, aberrant, paced, questionable or artifact) displayed, up to a maximum of 16 bins. The morphology type is indicated in the Morphology field, along with an indication of how many templates of that type were established for this patient and how many total beats were counted as this type. For example, in the figure on the previous page, there are 9 ventricular bins made up of 12 templates, and a total of 7,855 beats matched the templates in those bins.

To change the morphology displayed, click on the arrow in the Morph field to display your choices, then click on the type you want displayed.

In each bin display, the three channels of the center beat are surrounded by an outlined box. That beat is the one that is in the bin; the surrounding ECG is displayed to show how the beat occurred, but is not included in the bin. The number in the left corner of each bin indicates how many total beats matched the templates within that bin.

To select a particular bin, click on it. The time-of-day becomes outlined and the Bin # and Matches fields now display data for that particular bin.

**Relabeling a bin**

To relabel a bin and all of its contents (all templates and matches), click on the bin to select it, then click on one of the label buttons under the Morphology field. The relabel buttons are not active unless one or more bins are selected.

The relabel buttons include:

- **A** for artifact
- **V** for ventricular
- **N** for normal
- **P** for paced. (appears only if Pacemaker mode is on in Scanning Criteria)
- **B** for aberrant
- **Q** for questionable/unknown

**Note:** No **S** label buttons appears here because an SVPB matches a normal template, but is early.

To relabel multiple bins, click on each of the bins you want to relabel and then click on the appropriate relabel button. To relabel all of the displayed bins, click the All button to select all the dis-
played bins and then click the appropriate relabel button.

To undo a relabel, click on the Undo button. It will restore the bins to their state before the last relabel, regardless of whether it was a single bin, multiple bins, or all bins that were relabeled.

**Changing levels in the Bin window**

To display the templates within a particular bin, click on the bin and then click on the Templates radio button.

When you click to highlight a particular template, the Strip # and Matches fields update to reflect information about the current template.

The template display contains up to 12 templates that matched the current bin. If more than 12 templates fell into that bin, you can access additional pages of templates by using the PageDown key, the scroll bar or the Scan button. If you use the PageDown key, once you reach the last page of templates in the current bin, PageDown will display the templates that matched the next sequential bin of the same morphology type.

To display the templates in a different bin, click the up and down arrows of the Bin # field.

**Relabeling a template**

To relabel a template and all matches to it, click on the template to select it (the time-of-day of a selected template is surrounded by a yellow box), then click on a label button under the Morphology field.

To relabel multiple templates, click on each of the templates you want to relabel and then click on the appropriate relabel button. To relabel all of the displayed templates, click the All button to select all the displayed templates and then click the appropriate relabel button.

**Template display**

The individual templates are presented with two additional pieces of information just underneath each template - the number of matches to the template and the time-of-day the template was established, that is, the first occurrence of that template.
originally appeared. After paging up or down and returning, the blank spaces are gone.

To undo a relabel, click on the Undo button. It will restore the templates to their state before the last relabel.

**Beats display**

Clicking the Beats radio button displays up to 24 of the beats that matched the current template. Use the Page-Down, the Scan button, or the scroll bar to display additional matches to the template. The display includes the time-of-day each beat occurred, the template number the beats matched (in the Template field), and the total matches to the template (Strip #).

For the current beat, two blue vertical markers appear. The markers can be used to make measurements, which appear in the data fields below the large time-of-day field.

Drag the blue markers to appropriate locations to have the data fields display:

- **HR (2RR)** field shows the heart rate calculation based on the blue markers being two RR intervals apart.
- **Time** field indicates the time (in seconds) between the blue markers.
- **ST 1** field displays the vertical difference between where the markers intersect channel 1. The left marker should define iso-electric and the right marker should be located where you want the ST measurement made.
- **ST 2** field displays the vertical difference between where the markers intersect channel 2. They should be positioned as indicated for channel 1.
- **ST 3** field displays the vertical difference between where the markers intersect channel 3. They should be positioned as indicated for channel 1.

Click the Both check box to drag the markers keeping them the same distance apart. Click the Both box again to move the markers separately.

To keep the calipers in the same locations as you move through different screens of ECG, click the check box next to Lock; the calipers will stay in the indicated locations unless you move them again. Click again to turn off.

**Relabeling a beat**

The Beats window in Bin allows only single-beat editing, which removes a beat from its template and relabels just that beat. To relabel a beat this way, click on the beat to select it, then click on one of the relabel buttons under the Morphology field.

In addition to the relabel buttons defined in the “Relabeling a bin” sec-
tion earlier in this chapter, the relabel buttons for beats and strips include:

- S for supraventricular
- T for T-wave

To relabel multiple beats, click on each of them and then click on the correct relabel button.

To undo a relabel, click on the Undo button. It will restore the beats to their state before the last relabel.

**Saving sample strips for the report**

As you review the ECG, you can choose to manually save sample strips for the report. The 7.5-second sample strips are printed as full-sized, 25-mm/second ECG on a background grid. To save a strip containing one of the displayed beats, click on the beat you want at the center of the strip to make it the current beat, and then click Keep; the Keep window opens. To label the strip, either type the label in the Description field or select a label from the scrolling list; then click OK to save the strip. To close the Keep window without saving the strip, click Cancel.

For more information about the Keep window, see “Saving sample strips for the report” in the Page window section of this chapter.

**Printing the ECG now**

To print a strip of ECG centered on a displayed beat, along with a page of full disclosure of the surrounding rhythm, use the Print button. When the Print window opens, click the left-hand button to print with the current beat centered on the page of full disclosure, or click the middle button to print with the current beat on the first line of the page. Click Cancel to close the window without printing.

**Strips display**

The Strips display provides a full-screen display of the current beat. All buttons, fields, and markers work as described in the previous section, “Beats display,” with one addition - the Display field. This controls the amount of time that appears in the full-screen display. Click on the arrow in the field to show your choices, and click on your choice to change the amount of time.

**Reviewing Critical Events**

The most significant events that occurred during the Holter test appear in the Critical Events window. You can review and edit them as needed in the Critical Events window. Each type of critical event has a number associated with it - the number of events of that type that were identified for this patient. Every event of each type can be displayed, either one at a time (full-sized) or 12 at a time (miniature).

To select a type to be displayed, use the scroll bar to scroll through the list and...
display your choice, and then click on your selection.

Note: A beat that appears in one category of Critical Events does not appear in all other applicable categories. For example, if a VPB appears in Bigeminy, it does not appear in VPB; if a paced beat appears in Sense Failure, it does not appear in any other paced category. Therefore, do not rely on the counts in Critical Events to provide comprehensive totals.

To move through the displayed episodes, use the PageUp and PageDown keys, the scroll bar, the scroll button on your mouse, or click Scan to automatically move from one display to the next. Click the Scan button again to stop the display.

When a single episode is displayed, click the Multiple button to display 12 at a time. When multiple episodes are displayed, the button label changes to “Single;” click that to display just one episode. You can also double-click on a strip to toggle back and forth between the single and multiple displays.
Each event is labeled with time-of-day and RR interval. In addition, if the ECG appears in a strip saved for the printed report, the word “saved” appears to the right of the RR interval.

**ST events**

ST events are in the Critical Events list. If you click ST Events, the strips showing the maximum ST deviation during each event are displayed. In addition, an ST event table button appears; that allows you to display a table listing the ST events that were found on this Holter test.

**HR strips (Enhanced Plus and Pro Levels)**

Critical Events includes this display of all the ECG recorded during the Holter period, in 7.5-second strips. While some beats may appear more than once in other categories (because they are adjacent to the current beat being displayed), this category displays each beat in one strip only. The heart rate listed is based on all beats present in the displayed strip.

**Saved strips**

Saved strips are in the Critical Events list so that you can review the strips saved for the final report without leaving the Critical Events window.

**Changing the amount of time displayed**

The Display field controls the amount of time that appears in the single event display. Click on the arrow in the field to show your choices, and click on your choice to change the amount of time displayed.

**Saving sample strips for the report**

As you review the ECG, you can choose to manually save sample strips for the report. The 7.5-second sample strips are printed as full-sized, 25 mm/second ECG on a background grid.

To save a strip containing one of the displayed beats, click on the beat you want at the center of the strip to make it the current beat, and then click Keep; the Keep window opens. To keep it with the current label, click OK. To relabel the strip, type the label in the Description field or select a label from the scrolling list; then click OK to save the strip.

To save multiple strips all with the same label, click on each one to be saved, then click the Keep button and click on the button that indicates multiple strips - it will read “x strips,” with x equal to the number of strips you selected before clicking Keep.

Any strips you manually save are included in the Saved Strips window.

If you decide to close the Keep window without saving the strip, click Cancel.

For more information about the Keep window, see “Saving sample strips for the report” in the Page window section of this chapter.
Sorting episodes within a type (Enhanced Plus and Pro only)

The Sort field lets you change the order of the episodes within each type. You can choose “RR interval” to put them in order based on the RR interval, from shortest to longest, starting with the current beat. Unlike RR interval labeling elsewhere in the software, which labels the interval length from the current beat to the following beat, sorting by RR interval in Critical Events sorts based on the RR interval preceding the current beat; in that way, you can review the most premature beats of a type or the latest beats of a type.

The “Time” setting orders the episodes based on the time-of-day of the event, from earliest to latest.

The “24 hours” setting also orders them by time-of-day, but the histogram at the top of the window is divided into hourly intervals. See the “Histograms” section below for details.

To change the setting, use the scroll bar to display additional choices and then click on your choice.

Histograms

The top portion of the Critical Events window presents a histogram showing the distribution of the events within the type displayed - either an RR histogram or a 24-hour histogram.

The RR histogram plots the length of the RR interval preceding each episode of the displayed type. The number of events is on the vertical axis (with a log scale) and RR interval (in milliseconds) is on the horizontal axis. The blue marker is located at the position of the current event. To display the event associated with an alternate RR interval, click on the RR interval in the histogram; the appropriate event will appear as the active event in the bottom portion of the window.

The 24-hour histogram shows how many episodes of the displayed type occurred during each 10-minute interval of the recording. The blue arrow is located at the position of the current event. To display the events associated with a different time-of-day, click on the histogram at that time; the appropriate event will appear as the active event in the bottom portion of the window.

Which histogram displays is based on the setting in the Sort field. The settings “RR interval” and “Time” display the RR histogram; the setting “24
Reviewing Critical Events

Data fields

The data fields in this window are just like those in all other Review windows. Two blue vertical markers (calipers) appear within the current episode. The markers can be used to make measurements, which appear in the data fields.

Drag the blue markers to appropriate locations to have the data fields display:

- **HR (2RR)** field shows the heart rate calculation based on the blue markers being two RR intervals apart.
- The **Time** field indicates the time (in seconds) between the blue markers.
- The **ST 1** field displays the vertical difference between where the markers intersect channel 1. The left marker should define iso-electric and the right marker should be located where you want the ST measurement made.
- The **ST 2** field displays the vertical difference between where the markers intersect channel 2. They should be positioned as indicated for channel 1.
- The **ST 3** field displays the vertical difference between where the markers intersect channel 3. They should be positioned as indicated for channel 1.

Click the Both check box to drag the markers keeping them the same distance apart. Click the Both box again to move the markers separately.

To keep the calipers in the same locations as you move through different screens of ECG, click the check box next to Lock; the calipers will stay in the indicated locations unless you move them again. Click to turn off.

Printing the ECG now

To print a strip of ECG centered on a displayed beat, along with a page of full disclosure of the surrounding rhythm, use the Print button. When the Print window opens, click the left-hand button to print with the current beat centered on the page of full disclosure, or click the middle button to print with the current beat on the first line of the page. Click Cancel to close the window without printing.

Relabeling in Critical Events

All relabeling done in the Critical Events window is single-beat editing. Only the current beat within the selected event is relabeled when you use these relabel buttons:

- A for artifact
- V for ventricular
- N for normal
• S for supraventricular
• P for paced (appears only if Pacemaker mode is on in Scanning Criteria)
• B for aberrant
• Q for questionable/unknown
• T for T-wave

To relabel a beat within the Critical Events window, click on the event to select it; this turns the relabel buttons from dim to colored. Click one of the colored relabel buttons to relabel the selected beat.

To relabel multiple beats, click on several, then click the relabel button.

To relabel all displayed beats, click the All button, then the relabel button.

In addition, these relabel buttons appear whenever the type displayed is an ectopic event of either ventricular or supraventricular origin:

• **Single** - This will change all beat labels to normal except for the current beat, which will be called a single SVPB or VPB, depending on its present label. If the present type is SVT, this button will remove the run that was counted and replace it with an SVPB. If the present type is VPB Pair, this button will subtract the pair and replace it with a VPB.

• **Pair** - This will change beat labels so that two sequential beats are called a pair, either an SVPB Pair or a VPB Pair, depending on its present label. If the present type is VPB, this button will subtract the pair and replace it with a VPB Pair. If the present type is SVT, the selected run will be relabeled and counted as an SVPB Pair.

• **Run** - This will change beat labels so that three sequential beats are called a run, either SVT or VTAC, depending on its present label. If the present type is SVPB, a three-beat run of SVT will replace the SVPB. If the present type is VPB Pair, a three-beat run of VTAC will replace the pair.

---

**Reviewing Saved Strips**

The report includes full-size, 7.5-second, 25-mm/sec strips on a background grid. Some strips are automatically saved based on the settings in the What Strips to Auto Save window. You can also use the Keep button to manually save strips while reviewing the Holter recording.

To review the saved strips, click Saved Strips in the Holter menu. The Saved Strips window displays a miniature version of the strips 12 at a time. Each is labeled with its strip label and the time-of-day at which it occurred. Page through them using either the PageUp and PageDown keys, clicking on the up
and down arrows of the scroll bar, or using the scroll button on your mouse.

All strips are three-channel unless oximetry data was collected for this patient; if oximetry data is present, it appears in the area where channel 3 normally appears, and data fields of SpO2 data appear to the right of the standard data fields.

The strips are initially sorted by strip label. To review them ordered by time-of-day, select Time from the choices in the Sort field.

**Note:** ST event labels include the channel in which the ST segment change occurred.

**Changing the active strip**

At any time, there is only one active strip, the strip outlined in blue. Four fields above the strips refer specifically to the active strip. Those fields include time-of-day, a strip number, HR (heart rate) and HR2 (the second heart rate, that is, the heart rate of a run of VTAC or SVT in the strip).

To change the active strip, click on the one you want so that the outline surrounds it. You can also change the active strip by clicking the List button in the toolbar to open the List window. The List window lists each strip label and corresponding heart rate in order of time-of-day. To display a particular strip from the list, click on the appropriate entry on the list and click OK, or double-click on the entry. To exit without changing the active strip, click Cancel.

**Editing a strip label**

To change the label of the active strip, click on Edit in the toolbar. The Edit window opens; it includes a field with the current label of the strip and the heart rate of the ECG in the strip, along with the second heart rate, the rate of either SVT or VTAC if it is present. (A second heart rate of 0 indicates that there is no run on the strip.)

You can either type over the existing strip label in the Description field or select an alternate label by clicking on the arrow at the right end of the Description field and selecting a label from the displayed list.

If you type the entry, the auto-fill feature appears - as you type, the characters are matched to the preset list and will automatically fill in; if the text that appears is not what you want, continue typing the entry until it displays appropriately. If the label you want is not already on the preset list, you must type the entire entry. Once the correct label appears, press Enter.
To change the heart rate on the strip, click on the HR field and type over the existing entry.

When you have completed your changes, click OK to save those changes and exit; click Cancel to exit without saving any changes.

Deleting strips
If you decide to delete one or more of the strips from the final report, you can do that in the Saved Strips window. To delete one strip in the Multiple strip display, click on it to make that strip the active one, then click Delete in the toolbar. To delete more than one strip, click on the first strip to make it the active highlight around the strip, there is also a yellow highlight around the time-of-day, indicating that the strip is selected. Click on any additional strips you want to delete, then click Delete in the toolbar. All of the selected strips (as indicated by the yellow highlight) are now deleted.

When you delete a strip, its label becomes red; strips with red labels are not included in the printed report. To retrieve a deleted strip, click on it and then click Delete in the toolbar again; the label text changes back to yellow.

To delete all of the strips displayed, click the button labeled Del/Undel All. To retrieve all of the strips displayed, click the button again.

Deleting channels from a strip
To delete one or more channels of a strip, but not the entire strip, click on a strip to make it active. Then, click on one of the check boxes labeled Channel 1, 2 and 3. For a particular strip, if a check is present, the channel will be included; if a box is not checked, the channel will be deleted. To delete a channel from all strips, delete the channel from the active strip, then click on All.

Replacing a strip with an alternative
Some strips can be replaced by an alternative: maximum and minimum heart rates, shortest and longest RR intervals, and fastest and longest runs of VTAC and SVT. The software selects sample strips for those types automatically. If you would prefer to select a different one (perhaps because the selected one contains artifact), click on the strip to make it active; the Alternatives button appears.

When you click Alternatives, the Alternatives window opens, displaying other choices for that label. All catego-
Reviewing Saved Strips

ries except the longest runs are sorted by heart rate, with the worst case first; the longest runs of SVT and VTAC are sorted by length, longest first. The current selection is the first one, in the upper left corner.

To select a different strip, click on the strip and then the Select new Alternative button. The window closes and the new strip appears in the Saved Strips window. To exit from the Alternatives window without changing the strip, click the Back to Saved Strips button.

Measuring

The data fields in the center of the toolbar - HR (2 RR), Time, and the ST indicators for each channel - contain data calculated based on the two blue calipers in the active strip. As you drag the blue calipers, those fields change, reflecting the new caliper positions.

To measure a two-beat heart rate, place the calipers two RR intervals apart; the measurement appears in the HR (2 RR) field. To measure ST in any of the channels, position the left caliper in the isoelectric area of the PR interval and the right caliper where you want to make the ST measurement; the measurements for each channel appear in the appropriate fields.

To move the calipers keeping them the same distance apart, click the check box next to Both and then drag the calipers. Click again to remove the mark and move them separately.

To keep the calipers in the same locations as you move through different screens of ECG, click the check box next to Lock; the calipers will stay in the indicated locations unless you move them again. Click again to turn off.

Printing the ECG now

To print a strip of ECG centered on a displayed beat, along with a page of full disclosure of the surrounding rhythm, use the Print button. When the Print window opens, click the left-hand button to print with the current beat centered on the page of full disclosure, or click the middle button to print with the current beat on the first line of the page. Click Cancel to close the window without printing.

Expanding the active strip

To view a strip more closely, either click Single in the toolbar or double-click on the strip. It then fills the Saved Strips window. Each beat is labeled with either the heart rate (BPM) or the length (in milliseconds) of the RR interval following the beat.

The blue measurement calipers and the related data fields work in this window exactly as those described in the previous section, “Measuring.”

All other buttons and fields work in the Expanded display just as they do in the Multiple strip display. Use PageUp and PageDown to display the other strips. To return to the Multiple strip display, click Multiple in the toolbar.
Note: Saved Strips are re-compiled after every Update or Re-analysis, so be sure to make changes to the automatically saved strips only after you have completed all other editing. Any editing of automatically saved strips that occurs before an update or re-analysis will be lost. Manually saved strips remain as is.

Reviewing in the Page window

The Page window allows you to review all of the ECG stored during the recording, like an electronic full disclosure. To open it, click on Page in the Review toolbar. The window is divided into two displays: a miniature, single-channel presentation and an expanded three-channel display with a background grid.

You can toggle the window format back and forth between (1) only the miniaturized ECG and (2) a combination screen (with a single-channel display on the top half and an expanded strip on the bottom) using the Full screen/Expand button.

Single-channel page display

The single-channel page display contains a blue highlight box surrounding one of the QRS complexes, the “current” beat. The time-of-day at that beat is displayed in the time field in the
Reviewing in the Page window

In the Page window, the displayed ECG can be adjusted in these ways:

- To adjust the ECG so that the highlighted beat appears in the center of the page, click Center.
- To move the highlight box to a different beat, click on the beat.
- To change the channel displayed, click on the Lead field and select a different channel from the list.
- To change the amplitude of the displayed signal, click on the Gain field and select a different size from the list.
- To change the amount of time displayed on each page, click on the Zoom field and select a different amount of time.
- To invert the signal in a channel or to hide it from view (because the signal in one channel interferes with your visual review of another channel) go to Review > Invert/Hide to open the Invert/Hide window. Click on the check box for each channel to be inverted; click on it again to return the signal to normal. Click on the check box for each channel to be hidden; click again to return it to normal. Click OK to save any changes and exit. To close the window without saving changes, click Cancel.

In the single-channel display, you can visually review pages of ECG by using the PageUp and PageDown keys, by clicking on the down arrow of the scroll bar, by using the scroll button on your mouse, or by clicking the Scan button. Turn the Scan button off by clicking it again. Control the speed of the scan by pressing + to make it faster and - to slow it down.

**Expanded ECG display**

The Expanded display shows three channels of ECG in the bottom of the Page window. To display Expanded ECG, click the Expand button.

The Expanded ECG in the bottom half of the window and the single-channel display in the top half of the window are linked. The Expanded strip is centered on the highlight box in the top half. If you move the highlight box, the ECG displayed in the bottom half changes appropriately.

**Note:** If there is oximetry data for a patient, it appears in the Channel 3 area of the Expanded ECG. The color-coded trend (mostly green) shows the SpO2 data and the white trend shows the pulse waveform.
To change the amount of time that appears in the expanded mode, click in the Display field in the toolbar at the center of the window and select the amount of time to be displayed.

To obtain a single-page printout of the ECG on the screen, click Print in the toolbar at the top of the Page window. The Print window appears. To print the ECG with the current beat centered in a single-channel, miniaturized format, click on the Beat centered button; to print with the current beat in the center of the top line of the single-channel, miniaturized format, click on the Beat on top line button; to close the Print window without printing, click Cancel.

The relabel buttons include:
- A for artifact
- V for ventricular
- N for normal
- S for supraventricular
- P for paced (appears only when Paced mode is on in Scanning Criteria window)
- B for aberrant SVPB
- Q for questionable or unknown
- T for T-wave

**Note:** Although the S and T labels are available in Page, only a single beat at a time can be relabeled to S or T. If Mode is set to All matches and you use the S or T relabel button, a single-beat edit will be performed.

To relabel in the Page window, click on the beat to be relabeled, select the appropriate setting for the Mode field, and then click the appropriate relabel button.

To relabel multiple single beats to the same label, click on the first beat, then press the Shift key and click on each
additional beat. A blue highlight box surrounds each of the beats to be relabeled; click the appropriate relabel button. This method does single-beat relabeling only.

To relabel a string of beats to the same label, click on the first beat and then drag across to the last beat; the beats turn magenta. Then click the appropriate relabel button. This method does single-beat relabeling only.

**Note:** Whenever you use a relabel button, a message appears in the bottom strip of the window indicating what label was given to the beat and how many beats were relabeled. In addition, error messages appear there whenever you try to relabel inappropriately.

To undo a relabel, click the Undo button. The labeling reverts to just before the last relabel.

**Turning Afib On/Off**

If a patient is in intermittent atrial fibrillation or flutter, you can disable the SVPB counts and relabel that region as Afib. To do so, select the ECG by dragging across it (it turns magenta), then click the Afib On button. All the selected beats turn green, indicating that they are relabeled as Afib and not SVPB. To undo the change, select the ECG again and click Afib Off.

**Inserting a beat**

If while you are reviewing the ECG in the Page window, you see that a particular beat is included in the highlight box of the preceding beat, it means that the beat was missed. This is usually because of very low amplitude, but sometimes because of low slope. To force the system to count the beat, you can use the Insert button in the Expanded Page toolbar.

To insert a beat, first click near the beat so that it appears in the Expanded Page display, then drag or click the left-hand caliper to the location of the missed QRS complex. Click the Insert button in the toolbar in the middle of the window. The Insert window opens, with the time-of-day of the new beat listed in the first field and a beat label in the Morphology field. Click on the arrow in the Morphology field to display the list of label choices and make your selection. Then click OK to insert that type of beat where the left-hand caliper is.

To exit without inserting a beat, click Cancel.
Saving sample strips for the report

As you review the ECG, you can choose to manually save sample strips for the report. The 7.5-second sample strips are printed as full-sized, 25 mm/second ECG on a background grid.

To save a strip, click on the beat you want at the center of the strip to move the highlight box there, and then click the Keep button; the Keep window opens. The Description field contains the current beat label; to keep that label, leave the field as is. To relabel the strip, either type the label in the Description field or select a label from the scrolling list; then click OK to save the strip.

The Keep window also includes two heart rate fields: HR, which equals the heart rate of the background rhythm of the strip, and HR 2, which is the rate of the run (VTAC or SVT) on the strip, if there is one. HR 2 equal to 0 means that there is no run on the strip. Both fields can be edited if you choose to. Be sure to make any measurements before you click Keep because the calipers are not accessible when the Keep window is open.

Once the label and the heart rate fields contain the information you want, click OK.

To save strips of an event longer than 7.5 seconds, drag the cursor across the ECG to be saved (the selected ECG turns magenta) and then click Keep. In the Keep window, you can enter the label of the first strip in the series and then click the left button, which indicates how long a time period to be saved. Subsequent strips in the series will be labeled “Continuous (x/n)” (meaning strip number x out of a total of n strips in the series).

To save multiple strips, all with the same label, click on a beat at the center of the ECG to be saved, then hold the Shift key down and click on another beat. Then click Keep. In the Keep window, click the button labeled “n strips” to save all the selected examples; click the button labeled “1 strip” to save just the first. All strips will have the label in the Description field; change it when appropriate. Because the strips are likely to have different
heart rates, no heart rate fields are presented.

If you decide to close the Keep window without saving any strips, click Cancel.

**Measuring in Expanded Page**

The two blue vertical calipers that appear in the Expanded strip in Page can be used to make a variety of measurements. To measure, drag the calipers to specific locations on the ECG; or click on the ECG to move the closer caliper to that location. To move both calipers while keeping them the same distance apart, click on the Both check box in the center toolbar and then drag or click them to a new position; click the Both check box again to move each caliper separately.

To measure the heart rate on the strip, place the calipers two RR intervals apart; the heart rate appears in the HR (2 RR) field. To measure an RR or a PR interval, place the left caliper at the start of the interval and the right caliper at the end of the interval; the time between them appears in the Time field.

To keep the calipers in the same locations as you move through different screens of ECG, click the check box next to Lock; the calipers will stay in the indicated locations unless you move them again. Click again to turn off.

To make ST measurements, place the left caliper in the isoelectric portion of the PR interval, and place the right caliper where you want the ST segment measurement to be made; the vertical distance between where the left caliper intersects the ECG and where the right caliper intersects the ECG and where the right caliper intersects the ECG appears in the ST field.

The following table shows an example of measuring heart rate in the keep window with multiple strip button.

<table>
<thead>
<tr>
<th>Description</th>
<th>Time</th>
<th>HR (2 RR)</th>
</tr>
</thead>
<tbody>
<tr>
<td>VPB</td>
<td>010</td>
<td>010</td>
</tr>
<tr>
<td></td>
<td>030</td>
<td>030</td>
</tr>
<tr>
<td></td>
<td>030</td>
<td>030</td>
</tr>
<tr>
<td></td>
<td>030</td>
<td>030</td>
</tr>
</tbody>
</table>

Calipers placed two RR intervals apart to measure heart rate.
caliper intersects the ECG will appear in the ST field for each channel (labeled ST 1, 2, 3).

**Note:** All Review windows are linked by time-of-day. In addition, the Page window is linked to all other Review windows through the right-hand button on the mouse. From any other Review window, a right-click will jump to the Page display, retaining the current beat. After that, a right-click in Page will then take you back to where you originally were, regardless of whether you change the current beat in the Page window.

### Reviewing the Trends window

Open the trends window by clicking on Trends in the Review toolbar or by selecting Review > Trends in the primary Holter toolbar.

### General Trend (Enhanced Level)

The trends present data in 30- or 60-second increments throughout the Holter period, including an RR trend showing the range of RR interval measurements in each minute; the heart rate trend showing the average heart rate for each minute; and 30-second ST segment data for all ECG channels. If oximetry data was collected, the trend will not include channel 3 ST data, but there will be an additional Oximetry trend screen as explained on the next page.

On all of the trends, time-of-day appears on the horizontal axis. RR intervals are plotted so that the range within each minute appears as a vertical line; the top end of the line indicates the longest RR interval within that minute, and the bottom of the line indicates the shortest RR interval within it.

The ST trends include three components for each channel: (1) the patient’s baseline ST measurement, that is, the patient’s normal ST; (2) the actual measurement made for each 30-second increment; and (3) the slope indicator for each 30-second indicator. The baseline measurement is trended as a blue line, the actual measurement is green, and the slope indicator is a vertical red line drawn from the actual measurement to the measured value at the slope caliper.
General Trend (Enhanced Plus and Pro Levels)

The General trend screen presents data in one-minute increments throughout the Holter period, including the RR trend showing the range of RR interval measurements; the heart rate trend showing the average heart rate; total VPB and VTAC trends; and total SVPB and SVT trends.

![RR trend with min and max indicated](image)

On all of the trends, time-of-day appears on the horizontal axis. RR intervals are plotted so that the range within each minute appears as a vertical line; the top end of the line indicates the longest RR interval within that minute, and the bottom of the line indicates the shortest RR interval within it.

ST Trend (Enhanced Plus and Pro Levels only)

The ST trend screen presents the ST segment analysis data in 30-second increments throughout the Holtered period for all channels of ECG data. The placement of the ST calipers is automatic unless you re-set them in the Calibration window. See the section “ST segment analysis” in the previous chapter for more detailed information about ST segment analysis.

The ST trends include three components for each channel: (1) the patient’s baseline ST measurement, that is, the patient’s normal ST; (2) the actual measurement made for each 30-second increment; and (3) the slope indicator for each 30-second indicator. The baseline measurement is trended as a blue line, the actual measurement is green, and the slope indicator is a vertical red line drawn from the actual measurement to the measured value at the slope caliper.

![ST segment and slope measurement data boxes](image)

The Oximetry Trend (Enhanced, Enhanced Plus and Pro Levels)

For oximetry patients only, this additional trend screen contains oximetry data, including (1) a color-coded trend line (colored the same as the beat labels) of SpO2 data on a scale from 60 to 100 percent saturation and (2) a white trend showing pulse oximetry data.

For user’s with LX Sleep, this trend screen also shows the Apnea Trend and the AHI Probability Chart, which are explained in more detail later in this chapter.

The blue marker

The blue vertical marker is located at the time-of-day of a particular 30-sec-
Reviewing the Trends window

If entire periods are contaminated by artifact or if the electrodes were removed early (which generates lots of high frequency noise without ECG at the end of the Holter data), you can relabel continuous periods of data artifact. On the General trend screen, you can only artifact ECG data, and on the Oximetry trend screen, you can only artifact the SpO2 data. To artifact both, you must go to both screens.

In the Trends window, to relabel a continuous period as artifact, click at the time-of-day you want to start rejecting and then drag until the end time. The time period turns magenta. Now click the Artifact button. A message will appear asking whether you mean to relabel the period as artifact. Click Yes to do so. All of the data within that time period is now called artifact, colored light blue, and not included in any of the totals.

To cancel the relabel, click No when the confirmation window appears.

Desaturation buttons (Oximetry trend only)

On the oximetry trend screen, the Desaturation On and Off buttons appear. This allows you to manually identify desaturation events that were not identified automatically. To create a new desaturation event, drag across the Trend window from the beginning of the event to the end. The trend is highlighted in magenta. Press Desat On to identify that period as a desaturation event; the event is automatically entered in the Desaturation table in the Tables window.

You can undo the change in the Trends window by dragging to select it again and then pressing Desat Off.
Reviewing the Trends window

**Shorten analysis time**

If the Holter period ends prematurely, you can either throw out the information as artifact, as described in the section above or you can shorten the analysis time.

To shorten the analysis time, in the Trends window, click to move the marker to the time-of-day at which you would like to end analysis, then select Review > Shorten analysis time. When the window opens to confirm the command, click Yes to re-analyze the data, stopping at the time indicated. To close without re-analyzing, click No.

**Turning Afib On/Off**

If a patient is in intermittent atrial fibrillation or flutter and you want to turn off SVPB counting for a period of time, click at the time-of-day at the start of the period and drag the marker to the end of the period. The time period turns magenta. Now click the Afib On button. No SVPBs will be counted during that time period and will instead be counted as Afib. You can create multiple periods like that, if necessary. If you later change your mind and want to count SVPBs during any of the time periods, repeat the process, but click on the Afib Off button instead.

**Amount of time displayed**

You can expand the trends by decreasing the amount of time displayed across a single page. To change the amount of time displayed, click on the arrow in the Hours field and select the number of hours you want displayed per page.

When Hours is set to less than 24 for a 24-hour recording, there are multiple pages of data. To move from one page of data to the next, use either the PageUp and PageDown keys on your keyboard, or the scroll bar.

**Apnea Trend / AHI Probability chart (optional)**

If you purchased the LX Sleep feature, and are using the OxyHolter Recorder, an apnea probability trend will appear below the Oximetry trend. The Apnea Trend will calculate an AHI# for a patient once Apnea analysis is run. A set of buttons labeled “Apnea” at the top of screen allows you calculate the AHI# and also allows you to turn on/off time periods from being included in the AHI (apnea probability index) analysis.

Only data highlighted in blue is considered when determining apnea probability or the AHI. To turn on or off data, highlight the area (turns pink) on the Apnea trend using your cursor, and press the appropriate - On or Off - button. Click Apnea -> Run Apnea to get the new AHI for the selected time period. HR or Oxy trend data that has been highlighted as being artifact, will
be automatically excluded from the analysis.

Once an AHI# is calculated, you will see the updated Apnea trend and the Apnea Probability Chart on the bottom of the screen. If your patient’s calculated AHI# is less than 5, no OSA has been detected. If the AHI# is 5 or greater, and less than 15, then OSA is possible. For patient’s with AHI# of 15 or greater, there is a high probability of OSA.

In order for the Apnea analysis to work, at least 4 hours of time must be included in the AHI calculation. By default, the system uses recording time between 9pm and 8am as the start and stop times, and you can override the start and stop times by highlighting the Apnea trend and using the Apnea On / Off buttons at the top of the screen. If for some reason the system is unable to calculate an AHI, it will return a message “AHI# cannot be calculated using selected Apnea trend” of “NaN” (not a number.) This is most likely because not enough time was included in the calculation of AHI either because of excessive artifact, especially on channel 1, or too short of a sleep period.
**Reviewing Tables**

Tables to be included in the final report include interval tables of general, ventricular, supraventricular, ventricular runs, supraventricular runs, pacemaker data, bigeminy, oximetry, and tachycardia and bradycardia data, along with a table listing episodes of significant ST segment change. Oximetry tables appear for only those patients with oximetry data.

To review the tables compiled for a patient, click Tables in the Review toolbar. The listing of what tables are available appears at the right of the screen. The displayed table is highlighted in blue. To display a different table instead, click on its name in the list.

The tables and their fields include:

- **General** - This is an interval table that lists the time-of-day at the start of the interval; the low, mean and high heart rate calculated during the interval (see appendix B for details of heart rate calculations); the total number of beats identified and counted in the interval (this excludes periods of artifact); the amount of time analyzed (this also excludes artifact); the total number of SVPBs counted; the number of single SVPBs; the number of SVPB pairs; the number of runs of VT; the number of SVPBs that occurred in runs; and the number of aberrant SVPBs.

- **Ventricular** - This is an interval table that lists the time-of-day at the start of the interval; the total number of beats identified and counted in the interval (this excludes periods of artifact); the amount of time analyzed (this also excludes artifact); the total number of VPBs counted; the number of early VPBs; the number of early VPBs that occurred at least as early as the VPB Pre setting in Scanning Criteria; the number of single VPBs, that is, those that did not qualify as early VPBs; the number of VPB pairs; the number of runs of VTAC; the number of VPBs that occurred in runs; and the number of R on Ts (see Appendix B for this definition).

- **ST Event** - This table lists the ST segment events that were detected during the Holter test. Data in this table includes the channel in which the event was detected; the time-of-day at the start of the event; the time-of-day at the end of the event; the duration of the event; the maximum heart rate calculated during the event; the maximum deviation from the patient’s baseline; the heart rate during the event’s maximum deviation from the patient’s baseline; the ST segment measurement’s deviation from the patient’s baseline; and the ST segment measurement’s deviation from iso-
Holter LX Analysis - Pro / Enhanced Plus / Enhanced

Reviewing Tables

- Electric; the slope of the ST segment event at the point of maximum deviation; and the integral of the event.

**Note:** Details of ST segment analysis and labels are provided in the “ST segment analysis” section of the previous chapter.

- Paced - This is an interval table that lists the time-of-day at the start of the interval; the total number of beats identified and counted in the interval (this excludes periods of artifact); the amount of time analyzed (this also excludes artifact); the total number of beats counted as paced; the number that were atrial-paced only; the number that were ventricular-paced only; the number that were paced in both chambers; the number of sense failures; the number of capture failures; the number of occurrences of inappropriate inhibition; and the percentage of paced beats.

**Note:** Details of the pacemaker analysis and labels are provided in the “Pacemaker analysis” section of the previous chapter.

- Oximetry (optional) - Oximetry data is reported in four tables:

1. **SpO2/HR summary** - This includes the Minimum, Mean and Maximum values of SpO2 and heart rate for the patient.
2. **SpO2 summary** - This provides an overview of the amount of time (hours, minutes, and seconds; and percentage) the patient spent in various saturation ranges.
3. **Heart Rate summary** - This provides an overview of the amount of time (hours, minutes, and seconds; and percentage) the patient spent in various heart rate ranges.
4. **Desaturation** - This table lists the start and end times and total duration of any desaturation events identified by the software (based on settings in Settings > Oximetry) or manually identified in the Trends window.

**Interval Table Edit window**
The following Tables exist in the Pro level only:

- **Supraventricular runs** - This is an interval table that lists the time-of-day at the start of the interval; then the number of 3-beat, 4-beat, 5-beat, 6-to-9-beat, and 10+-beat SVPB runs that occurred at a rate less than the SVT heart rate setting in Scanning Criteria; then the number of 3-beat, 4-beat, 5-beat, 6-to-9-beat, and 10+-beat SVPB runs that occurred at a rate equal to or more than the SVT heart rate setting in Scanning Criteria.

- **Ventricular runs** - This is an interval table that lists the time-of-day at the start of the interval; then the number of 3-beat, 4-beat, 5-beat, 6-to-9-beat, and 10+-beat VPB runs that occurred at a rate less than the VTAC heart rate setting in Scanning Criteria; then the number of 3-beat, 4-beat, 5-beat, 6-to-9-beat, and 10+-beat VPB runs that occurred at a rate equal to or more than the VTAC heart rate setting in Scanning Criteria.

- **Bigeminy** - This is an interval table that lists the time-of-day at the start of the interval; the total number of beats identified and counted in the interval (this excludes periods of artifact); the amount of time analyzed (this also excludes artifact); the total number of VPBs that occurred in bigeminy; the number of 3-VPB episodes of bigeminy; the number of episodes of bigeminy that included 4 through 9 VPBs; the number of episodes of bigeminy that included 10 through 24 VPBs; and the number of episodes of bigeminy that included 25 or more VPBs.

- **Tachy/Brady** - This is an interval table that lists the time-of-day at the...
start of the interval; the total number of beats identified and counted in the interval (this excludes periods of artifact); the amount of time analyzed (this also excludes artifact); the number of beats of bradycardia that occurred as defined by the Bradycardia setting in Scanning Criteria; the amount of time spent in bradycardia; the number of beats of tachycardia that occurred as defined by the Tachycardia setting in Scanning Criteria; and the amount of time spent in tachycardia.

**Editing table entries**

To edit information that appears in the tables, you can either use the Edit or the Zero button. In the interval tables (all but the ST event and Oxiometry tables), the Edit button opens the Interval Table Edit window that allows you to change information within the data fields for a particular interval. To use the Edit button, first click on a particular interval in a table to highlight it, then click Edit.

Within the Interval Table Edit window, you can click in any data field to type in your changes. Highlight an existing entry and type over it, or click to the right of the entry and backspace to eliminate it and then type your entry.

Editable fields appear with data against a white background. Fields that you cannot edit have a blue background. Those fields include the time-of-day of the start of the interval, the time analyzed, the total number of beats, total paced beats, total VPB count, total VTAC runs, total VTAC beats, total SVPB count, total SVT runs, total SVT beats, and the VTAC and SVT heart rates. The total beat counts are not editable because they are calculated from other field data present in the table; as you make changes to the other fields, the total counts change appropriately.

To save your changes and exit, click OK. To exit without saving changes, click Cancel.

_Note: Be sure to make any changes to the tables carefully. Incorrect information entered in this window can cause inconsistencies in the printed report._

To completely eliminate all information within an interval, use the Zero button, which opens the Interval Table Zero window. In that window, each data field has an associated check box that determines whether to include or exclude the data for that field in the tables. To exclude data for a particular field, click on the check box so that a check mark appears, indicating that the field will contain a zero in all interval tables. Click again to remove the check mark.

Click on as many data fields as you want zeroed out in the interval tables, then click OK to exit. Click Cancel to exit without saving any changes.

Select/deselect all buttons are available for each section. Use them to turn on or off all data fields within each specified section - general information, ventricular, or supraventricular.
Printing tables
To print a displayed table, click Print to open the Print window, then click OK to print. Click Cancel to close the window without printing.

Closing the Tables window
Click the OK button to close the Tables window.

Additional features

Superimposition
Holter LX Analysis software allows you to review the patient’s ECG in superimposition mode. In superimposition, each beat is quickly superimposed upon the preceding one in a continuous stream, which allows you to easily identify rhythm changes. Normal beats, VPBs and artifact are superimposed in separate locations in the Superimposition window so that you can also verify beat identification.

To open the Superimposition window, select Superimposition from the drop-down Review menu. Click on Scan to start and stop the superimposition display.

In the display, channel 1 appears on top, channel 2 in the middle, and channel 3 at the bottom. (The channel 3 area is empty if there is oximetry data for this patient.) Beats that match normal and paced templates are superimposed at the left side of the window, while beats that match ventricular templates appear in the center, and signal that is considered artifact appears to the right of the window.

Control the speed of the scan by repeatedly pressing + to make it faster and - to slow it down.

Calibration
Although the NEMon Holter Recorders save the patient’s Holter signal at standard calibration, you can display the calibration signal at the start of the recording and adjust the height.

To open the Calibration window, select Calibration from the drop-down Review menu. Three channels of calibration signal are displayed. The two horizontal lines for each channel should be lined up so that one is level with the top of the square wave and one
is level with baseline. Drag the lines to move them.

When finished, click on Done to save the new positions. A Confirm window will appear, asking you whether you really want to re-analyze using the new marker positions. Click on Yes to continue, and click on No to retain the previous marker locations.

**Note:** Whenever you make changes in the Calibration window, the signal must be re-analyzed when you exit. If you choose to not re-analyze, the changes are not saved.

To close the Calibration window without saving new marker locations, click Cancel.

In addition, you can use the Calibration window to increase the size of a very low-voltage ECG signal or decrease the size of a very high-voltage signal, if the size causes problems during analysis. To increase the size of the signal for analysis, set the horizontal gain markers close together. To decrease the size of the signal for analysis, set the horizontal gain markers far apart.

**Note:** If you use the gain markers in this way, the signal is no longer calibrated and no ST measurements are correct.

### ST Markers

The Calibration window is also used to access and adjust the ST markers used during ST segment analysis.

Details of adjusting the markers and all other aspects of ST segment analysis are provided in the “ST segment analysis” section of the previous chapter.

### Update

If an Update button appears in your Review toolbar, the Automatically Update feature is turned off in the Preferences window. That means that after some editing changes, you must click the Update button to incorporate your changes. After you make changes that require an update, the Update button will blink red as a reminder that you must at some point click it.

Updates, which are required whenever you change the label of a beat, go back through the Holter data incorporating all new labels and correcting tables, counts, critical events, saved strips, and strip labels appropriately.

You can also choose to update the software using the Update item in the Review menu.
5 12-Lead Presentations

If your recorder has the capability, the Holter LX Analysis software enables you to review and edit 12-lead information recorded on one of the Holter Recorders using one of the 12-lead recording modes. The 12-lead data and 6-by-2 presentations can then be included in the final Holter report or printed separately.

**Recording 12-lead data**

To review the 12-lead data collected during a patient’s Holter test, the recording mode of the recorder must be set to record 12-Lead.

When 12-lead data is present on the flashcard along with a patient’s Holter data, the Holter LX Analysis software activates the 12-Lead menu item in the Review toolbar. If the 12 Lead item is dim, it means that the patient’s Holter recording did not include 12-lead data.

LX Analysis allows you to review the 12-lead data on-screen in three different ways - ST Graphs, Strips, and Trends. These three options are listed in the 12 Lead menu in the Review toolbar.

**12-lead strips**

The 12-lead data recorded on the recorder is displayed in 12 strips per sample. They are from leads I, II, III, aVR, aVL, aVF, and V1 through V6. In the Strips window, you can choose to display them three leads at a time by clicking the Single button or 12 leads at a time by clicking the Multiple button.

*Note: In the 12 Lead Strips window, the Single button appears only in the Multiple display and the Multiple button appears only in the three-lead display.*

In addition to the ECG, the strips appear with either P, Q, R, S and T markers or ST markers (iso-electric, j-point and S), depending on
which radio button is selected. Click on the radio button to the left of your choice to change the display.

**Sorting of strips**

Strips within the 12 Lead Strips window can be sorted by time-of-day in the order they were saved or by the ST segment elevation or depression measurement in a particular lead. Make a selection from the Sort field to change the order of the strips.

**Marker (Caliper) locations**

For each beat in each lead, the software determines the approximate positions of the P (onset of p-wave), Q (onset of QRS complex), R (maximum amplitude of QRS complex), S (end of QRS complex), and T (end of T-wave) calipers, along with the R caliper for the following beat. It also determines the approximate positions of the iso-electric, j-point and ST segment calipers. In addition, it averages each caliper’s location across all 12 leads for each individual beat. It is up to you to determine whether those positions are accurate for each beat, and reposition them, if necessary.

The QRS and ST markers displayed in the 12 Lead Strips can be located either at the particular location determined for that individual lead at that time or at the average location across the 12 leads at that time. This is determined by whether the Actual or Average radio button, respectively, is clicked on.

Each lead displayed has data associated with it based on the locations of the various calipers. With the QRS markers displayed, the data include:

- **RR interval** - from the R marker on the current beat to the R marker on the next beat,
- **QRS duration** - from the Q marker to the S marker of the current beat,
- **PR interval** - from the P marker to the Q marker, and
- **QT/c** - the first number is the interval from the Q to the T marker (at the end of the T-wave), and the second number is the corrected QT, otherwise known as QTc.

QTc can be calculated one of 4 ways:

1. Bazett: \(\text{QT}/(\text{RR}^{1/2})\)
2. Hodges: \(\text{QT} + 1.75*(60/\text{RR} - 60)\)
3. Frederica: \(\text{QT}/(\text{RR}^{1/3})\) and
4. Averaged
4. Framingham: QT + 0.154*(1-RR)

With the ST calipers displayed, the data include:

- **J-ST interval** - from the J marker to the S marker and
- **ST segment measurement** - the vertical distance between where the I marker intersects the ECG and where the S marker intersects the ECG.

The data displayed are dependent on the current positions of the calipers; if you move the calipers, the data change.

The “average” data uses all good leads combined (there must be at least 5 good leads). To determine the combined “average” data, the software uses the earliest P caliper, the earliest Q caliper, an average of all R calipers, the latest S caliper, and the latest T caliper. For the ST calipers, the average positions of the I and J calipers are used, and the S caliper is a fixed offset from the average J.

**Moving the calipers**

Any of the calipers can be moved to alternate locations from within the three-channel display. To do so, if you have Multiple strips displayed, click the Single button.

Within that display, determine whether you want to reset calipers for an individual lead or all 12. To move a caliper for an individual lead, click on the radio button next to Actual and then move the calipers appropriately. To move a caliper for all leads, click on the radio button next to Average and then move the calipers appropriately; note that the calipers in all three displayed channels move accordingly.

In addition, as you move calipers, the data fields update using the new position of the calipers. When you exit from the display or move to another strip, a confirmation window appears to ensure you mean to keep the change. To keep the new caliper locations, click Yes. To close the window without saving the new positions, click No.

![Confirming new caliper locations](image)

You can also save caliper locations using the Keep Cal button. To do so, display Multiple strips and page to a strip with the calipers located properly (or move the markers in the Single display, then click Multiple to activate the Keep Cal button), then click Keep Cal. The current locations of the calipers will be used.

**Changing gain**

To change the amplitude of the displayed signal, select from the choices in the Gain field.
Changing the leads displayed
In the three-channel display, you can choose to display leads I, II, and III; aVR, aVL, and aVF; V1, V2, and V3; or V4, V5, and V6. To switch from one group to another, click on the appropriate radio button at the right end of the toolbar.

Scanning
To automatically display one strip after another, click on Scan. Click again to stop the display. You can also move through the strips using the PageUp and PageDown keys.

Displaying a grid
Click on the check box to the left of “Grid” to display a background grid or to turn it off.

Adding/Deleting strips for the report
To add a particular strip to the printed report in a 6-by-2 presentation, display the strip and then click the Add/Del button. The Add/Del window opens. Click on the Description field, then click on the arrow to the right of the field to display a list of choices; click on a choice to select it. Or select the NEW text and type the text you want to appear with this 12-lead data in the printed report, in the 12 Lead Strips modules. Click Done to save the text and the strips for the report. Click Cancel to close the window without saving the strips.

Changing a strip’s heart rate
The heart rate associated with a particular 12-lead strip is based on a single RR interval in the strip. If ectopy occurs at either end of the RR interval, the heart rate displayed may not be representative of the underlying heart rate. To change the heart rate associated with a strip, first use the R and R1 calipers to determine a better heart rate (it is shown in the HR field above the strip, based on the calipers being one RR interval apart), then click the HR button. The Edit 12-lead heart rate window opens. This displays another possible heart rate - that based on two measured RR intervals. To use that as the strip’s heart rate, click the button at the left of the window. To use a differ-
ent heart rate, click on the Heart rate field and type the new heart rate, then click OK. Then click the Add/Del button to save the strip for the printed report (as described in the previous section).

To close the Edit 12-lead heart rate window without changing the heart rate, click Cancel.

**Including/Excluding strips**

If you determine that you would like to exclude a particular strip from the 12-lead data (perhaps because of artifact), first display the strip, then click on the Exclude button. The ECG turns magenta and the strip is now excluded. In addition, the Exclude button changes to Include. To retrieve an excluded strip, click Include; the ECG turns green and the strip is now included in measurements, calculations and displays.

**Comparing to a Reference strip**

If you would like to compare other strips to one particularly clean and typical strip as a reference, you can. To do so, display the strip to be used as a reference, then click the Reference button. As you page through other strips using PageDown and PageUp, the reference strip appears in red in the background of the other strips, which makes changes from the reference strip very noticeable.

Click Reference again to eliminate the red reference strip from the background.

---

**12-lead ST graphs (available in Pro level only)**

LX Analysis software generates three-dimensional graphs of ST segment data. On one axis are the 12 leads; on another is time-of-day; and on the third is ST segment measurement. The data is color-coded so that relatively normal ST measurements appear in green, ST depression appears in blue and ST elevation appears in red.

To display the graphs, select ST Graphs from the 12 Lead menu. The graph displays with as many hours displayed as indicated in the Hours field. To display a different amount of time, make a selection from the list in the Hours field.

To review all 24 hours of data, click on the down arrow associated with the scroll bar to jump forward in time; click on the up arrow to jump back in time. The PageUp and PageDown keys change the size of the graph, zooming in and out, respectively.

To use the graph, click on a particular area that looks interesting; the data fields to the right of “ST Graph” will change to reflect the data for all 12 leads at that particular time-of-day. Then right-click to display the 12-lead strips from that time-of-day.

To modify the axes on the graph, click on the arrow to the right of Elevation. Select Depression to automatically reset all three axes - x, y and z. To
arrange the three axes as you want, select Custom and then type in new values in the X, Y and Z-axis fields. After changing the entries in the fields, click the Run button to incorporate your changes.

You can rotate the graph, if you choose to. To do so, click on the check box associated with the x-, y- or z-axis so that a check mark appears and then type the number of degrees you want that axis to rotate; you can rotate on all axes if you choose. Once the fields are set, click the Rotate button. The graph will reappear with each axis rotated as you indicated. Click Rotate again to repeat the process.

In addition, you can include or exclude 12-lead strips from either trend window. Locate the marker on a particular minute. If the data from that time-of-day is included in the trend data, an Exclude button appears in the toolbar. To exclude the strip from that time-of-day, click Exclude. If a strip is already excluded, the message “Strip automatically excluded” appears, along with an Include button. To include the strip, click Include.

**Beat measurements**

This window includes the following trends of the average data for all 12 leads for a particular beat:

- **HR** trend of minute-by-minute heart rates;
- **QTc** trend indicating the QTc associated with the 12-lead strip at each sampled time-of-day;
- **PR** trend showing the measured PR interval for the 12-lead strip at each sampled time-of-day;
- **QRS** trend indicating the width of the QRS complex for the 12-lead strip at each sampled time-of-day; and
- **QTd** trend showing the QT dispersion for each sampled time-of-day, using the formula \( QTd = (\text{longest QT in any lead}) - (\text{shortest QT in any lead}) \).
Above the trends are data fields that display the exact measurements at the time-of-day where the blue marker is located. Asterisks in a field indicate that the data was considered to be artifact and was not used.

To move to the strips from the time-of-day where the marker is located, right-click the mouse.

**ST level**

The ST trends in 12-lead show trends from all 12 leads at one time. The information plotted is the ST segment measurement made on a particular lead for each 12-lead strip. Specific data for the strip at the time-of-day where the marker is located show up for each lead to the right of the lead name.

---

### Printing 12-lead data and strips

The LX Analysis software includes these four 12-lead modules that can be included in the printed report: The Trends and Graphs are only available in the Pro level of the software.

- 12-lead Trend Graphs
- 12-lead Tables (25 pages)
- 12-lead Strips (25 mm/sec)
- 12-lead Strips (50 mm/sec)

To include a module in the printed report, click on the check box next to it. A check mark indicates that the module will be included in the report. No check mark indicates that it will not be included in the report. To print the 12-lead data without a Holter report, leave the Holter modules not checked and check just those 12-lead modules you want to include.

### 12-lead Trend Graphs

This is a group of 24-hour trends called “12 Lead Data Graph” that plot:

- $QP_{d}$, which is the QT dispersion, the difference between the longest QT interval and the shortest QT interval for a particular point in time;
- $QP_{c}$, which is a corrected QT interval using the formula of your choice from the Scanning Criteria;
- QT, the QT interval;
- PR, the PR interval;
• **QRS**, the width of the QRS complex; and
• **RR**, the RR interval following the measured beat.

**12-lead Tables**

This module prints out 12-lead data for all the samples taken during the Holter period, which can take up to 25 pages depending on how often 12-lead samples were recorded and how long the recording lasted.

The table includes time-of-day, RR interval following the beat, QT interval, QTc and QTd (as defined above).

**12-lead Strips 25 mm/sec**

This module prints a 6-by-2 presentation of each 12-lead strip added in the 12 Lead Strip display. See section “Adding/Deleting strips for the report” earlier in this chapter for details about adding strips.

All leads for the strip are printed on a single page, along with the actual data measured for each separate lead for RR, QRS, PR, QT, QTc, and ST in a data box to the left of the signal.

The data box at the top of the page indicates the “average” measurements for all 12 leads combined for that particular beat, along with QTd and heart rate. A minimum of 5 good caliper locations are required to come up with an “average” position. The average measurements include:

• **QRS** - This is the time between the average position of one R caliper to the average position of the next.
• **RR** - This is the time between the earliest Q caliper and the latest S caliper.
• **PR** - This is the time between the earliest P caliper and the average R caliper.
• **QT** - This is the time between the earliest Q caliper and the latest T caliper.
• **QTc** - This is a corrected QT interval from the earliest Q marker to the latest T marker.
• **QTd** - This is the QT dispersion, which is the difference between the longest QT interval and the shortest QT interval.
• **Heart Rate** - This is either the heart rate based on the average RR described above or a heart rate that was manually entered using the HR button in 12 Lead > Strips.

**12-lead Strips 50 mm/sec**

This module prints a 6-by-2 presentation of each 12-lead strip added in the 12 Lead Strip display, expanded horizontally, along with ST data for each channel. See section “Adding/Deleting strips for the report” earlier in this chapter for details about adding strips.

The data box above each presentation indicates the “average” measurements described in the previous section, “12-lead Strips 25 mm/sec.”
Heart Rate Variability (HRV) software allows you to review information about a patient’s normal-to-normal RR interval data in a wide variety of ways, including Lorenz, 3-dimensional, circadian and time-domain plots. In addition, HRV information is reported in tabular formats of both time and frequency domain. Tables include calculations standard for HRV analysis, including SDNN, SDSD, RMSSD, NN50 count, pNN50, and a variety of indices - HRV triangular, differential and logarithmic.

**Reviewing HRV data**

Review the HRV data by selecting one of the items from the HRV drop-down menu in the main Holter menu bar.

*Note: HRV Analysis can only be performed when the Analysis time is 24 hours or less. For this reason, the HRV menu option from the toolbar will be disabled when the Analysis duration is greater than 28 hours.*

**Lorenz Plot**

These are scatter diagrams comparing the RR interval following the current beat to the RR interval prior to the current beat. You can choose to display all RR intervals, only normal-to-normal RR intervals, only RR intervals on either side of a ventricular ectopic, or only RR intervals on either side of a supraventricular ectopic. Make your selection in the Morph field by clicking on the arrow and then clicking on your choice. You can change the range on the two axes by making a different selection in the Scale (ms).
field. Your choices are 1000, 2000, 3000, 4000, or 5000. Click on the arrow in the field and then click on your choice to change the setting.

In addition, the number of beats plotted on a particular Lorenz scatter diagram is indicated in the Matches field.

**Time Domain Plots**
Access these by selecting HRV > Time Domain Plots. If spectral analysis has not yet been run for this patient, a query box appears asking whether to run it. In order to view the time domain plots, spectral analysis must have been run for the patient.

Click **Yes** to run spectral analysis and then display the requested data; click **No** to close the window without running spectral analysis or displaying the data.

The time domain plots contain separate trends of these different measurements and calculations over time for each interval:

- **SDNN** - the standard deviation of the normal-to-normal RR intervals;
- **RMS** - the root mean square of the differences between sequential RR intervals;
- **SDSD** - the standard deviation of the differences between sequential RR intervals;
- **NN50** - the number of normal-to-normal RR intervals that were more than 50 milliseconds different from the preceding RR interval;
- **PNN50** - the percentage of normal-to-normal RR intervals that were more than 50 milliseconds different from the preceding RR interval;
- **MeanRR** - the average RR interval within the specified time period; and
- **ProcTime** - the amount of time (in seconds) processed within the interval.

To read specific data from the trends, click on the time-of-day of interest and a blue marker appears. The data fields at the top of the window indicate the specific reading for each calculation at the time-of-day of the blue marker.

To change the number of hours displayed, make your selection from the list of choices in the Hours field. To display the choices, click on the arrow to the right of the field. Click on your choice to select it.

**Tables**
Three different tables are available for review. Please note that these are accessible using the HRV menu, not the Holter Tables window.
Summary of Time Domain
This tabulates this information for the entire Holter period:

- **SDNN** - the standard deviation of the normal-to-normal RR intervals;
- **SDANN** - the standard deviation of the normal-to-normal RR intervals for each 5-minute period of the 24-hour recording;
- **RMSSD** - the root mean square of the differences between sequential RR intervals;
- **SDNN index** - the mean of the standard deviation of all normal-to-normal RR intervals for all 5-minute segments of a 24-hour recording;
- **SDSD** - the standard deviation of the differences between sequential RR intervals;
- **NN50 count** - the number of normal-to-normal RR intervals that were more than 50 milliseconds different from the preceding RR interval;
- **pNN50** - the percentage of normal-to-normal RR intervals that were more than 50 milliseconds different from the preceding RR interval;
- **HRV triangular index** - an index calculated by first determining the density of beats vs. RR intervals (scaled to a sampling rate of 128 per second), then dividing the total number of beats by the peak density.
- **TINN** - a variation of the triangular index described above.
- **Differential index** - an index describing the differences between the widths of the histogram of differences between adjacent RR intervals measured at the levels of 1,000 and 10,000 beats.
- **Logarithmic index** - coefficient $\phi$ of the negative exponential $Ke^{-\phi t}$ that is the best approximation of the histogram of absolute differences between adjacent RR intervals.
- **Spectrum slope on log-log plot** - slope of the linear interpolation of the long-term (24-hour) spectrum in a log-log scale. This is the value $\beta$ of the function $(\log(f) - \alpha)/\beta$ that gives the best estimation of the function $\log(P(f))$ where $P(f)$ is the power density of the spectrum.
- **Ranges values of entire 24 hours** - the values defining each frequency range for this patient.
- **Interval length** - the amount of time (in seconds) included in each interval.
- **Number of intervals** - the number of intervals included in the 24-hour recording;
- **Values per interval** - the RR tachogram is sampled every (interval length)/(values per interval) seconds to calculate the long-term (24-hour or procedure length) spectrum.
- **Frequency resolution of short-term spectrums** - this is the size of the step in frequency used to make all calculations for each interval (100 or 300 seconds).
- **Frequency resolution of 24-hour spectrum** - this is the size of the step in frequency used to make all
calculations for the long-term spectrum (24-hour or procedure length).

**Time Domain**
This reports the time domain information for the included data. The table includes:
- # - the data number;
- **Time** - the time-of-day of the data;
- **SDNN** - the standard deviation of the normal-to-normal RR intervals;
- **RMS** - the root mean square of the differences between sequential RR intervals;
- **SDSD** - the standard deviation of the differences between sequential RR intervals;
- **NN50** - the number of normal-to-normal RR intervals that were more than 50 milliseconds different from the preceding RR interval;
- **pNN50** - the percentage of normal-to-normal RR intervals that were more than 50 milliseconds different from the preceding RR interval;
- **Mean RR** - the average RR interval;
- **Proc. Time** - the amount of time included;
- **# Beats** - the total number of beats used for the calculations.

**Frequency Domain**
This reports the frequency domain information for the included data. The table includes:
- # - the data number;
- **Time** - the time-of-day of the data;
- **Regular VLF** (very low frequency), **LF** (low frequency), **HF** (high frequency) and **Total** - the actual calculations made for the data indicated;
- **Normalized LF** (low frequency) and **HF** (high frequency) - the relative amount of high versus low frequency data expressed as a percentage of the total.

**HRV Analysis** *(Additional features found in Pro)*
To perform HRV analysis, the software considers only normal-to-normal RR intervals and performs the analysis based on the settings available in Settings > Spectral Analysis.

**Spectral Analysis settings**
The following settings are available in the Spectral Analysis window:
- **Run spectral analysis after analysis completes.** This setting determines whether HRV analysis will be done automatically at the end of Holter analysis. A check mark in the check box indicates that the HRV program will run automatically upon completion of Holter analysis. No check mark indicates that HRV analysis will not be performed automatically. If the HRV analysis has not been done and you ask to review HRV data, the software will ask whether you want to run it at that time.
**Window type.** This field indicates what type of sliding window is used for HRV analysis and what type of window to use. The choices are None (simple sliding window), Hamming, Hann, and Triangle. Click on the arrow in the field to list the choices and click on your selection.

**Size (secs.).** This setting determines whether the sliding window is 100 or 300 seconds long. Click on the arrow in the field to list the choices and click on your selection. A setting of 100 limits the minimum frequency to 0.01 Hz., while 300 limits the minimum frequency to 0.0033.

**Take average of logs.** As HRV analysis is done, you can choose to have the magnitude of spectral values first converted to a log form before averaging. A check mark in the check box indicates that the data will be converted; no check mark indicates that the average is performed on the magnitude of the spectral values directly and the log, if any, is taken after the average.

**Number of seconds over which the spectral average is made.** The average of the spectrum is a two-dimensional calculation made using a sliding window. The window is the “Size” described above; it moves “Spacing between averages” described below between each spectrum calculation. This setting is the total number of seconds the window must move to calculate one point in the result. The range allowed is from 0 to 3600. Click on the field and type your entry to change the setting.

**Frequency range used for average.** The average is made over this range of frequencies. Click on the field and type your entry to change the setting.

**Spacing (secs.) between spectrums for average calculations.** The number of seconds the window is

![Spectral Analysis Settings window](image-url)
moved for each spectrum calculation used to calculate the average spectrum. When this is set to the typical value of 10 seconds and the average is set to 300 seconds, then 30 spectrums are calculated for each value in the resulting average spectrum. Click on the arrow in the field to list the choices.

- **Minimum percentage of an interval that is valid.** At least this percentage of beats within an interval must be used for the interval to be included. Too much artifact or ectopy within an interval will prevent it from being included. Click on the field and type your entry to change the setting.

- **Lower/upper limits for differential index measurements.** The differential index measurement is defined as the difference between the widths of the histogram of differences between adjacent RR intervals measured as selected heights. The upper and lower limits are the selected heights for this measurement. Click on each field and type your entry to change the settings.

- **Extrapolate.** This field determines what happens to the calculations when an ectopic beat occurs. The Restart setting indicates that the calculation ends there and starts again on the next normal-to-normal RR interval. The Interpolation setting indicates that the RR intervals on either side of the ectopic will be

### 3D Plot

This plot presents the data from the eight different frequency ranges (as defined in the Spectral Analysis settings window) on three axes: (1) Frequency, (2) Spectral Power Density and (3) Time.

To change the amount of time displayed on the graph, type an entry in the Hours field and then click the Go button.

To change the settings for Mesh X, Mesh Y, Shaded, Contour, Hidden Lines or Zones, click on the check box to the left of the label, then click the Go button. A check mark in the check box indicates that the setting is on; no check mark indicates that the setting is off. After you click Go, the graph will redraw using the new settings.

To customize the axes, select Custom from the field above the Go button. This activates the X, Y, and Z fields to the right of it. Type the new orientation for whichever axis you choose and then click the Go button. To return the graph to its original settings, click on the arrow and select Default from the list of choices, then click Go.

### Circadian Plots

This shows the power level of each frequency over time, in both absolute terms (seconds squared) and normalized as a percentage. The color key for each frequency is indicated at the top.
of the plot, underneath the data field of the frequency the color represents.

A check mark to the left of the frequency indicates that the frequency is plotted. No check mark indicates that the frequency is not plotted. To change the setting for a frequency, click on the check box.

To read specific data from the plot, click on the time-of-day of interest and a blue marker appears. The data fields at the top of the plot now indicate the specific reading for each plotted frequency at the time-of-day of the blue marker.

To change the number of hours displayed, make your selection from the list of choices in the Hours field. To display the choices, click on the arrow to the right of the field. Click on your choice to select it.

- merged and the location of a normal beat interpolated from the surrounding RR intervals.
- **Beginning/End of frequency ranges.** Each of the frequency ranges indicated are used to calculate the total energy in the indicated portion of the spectrum. This is used for all spectrum calculations. The calculated energy in each range is calculated every 5 minutes. The results appear in the Circadian Plots. Note that some columns such as the ULF may have no valid spectral values for a 5-minute spectrum if the default values are used. If alternate values are supplied, the resulting trend could be valid. These values are also used in the same manner to calculate the range values in the spectrum summary.

The frequency ranges are abbreviated:

- **ULF USR1** stands for ultra low frequency, with the range defined by the user;
- **VLF USR2** stands for very low frequency, with the range defined by the user;
- **VLF** stands for very low frequency;
- **LF** stands for low frequency;
- **HF** stands for high frequency;
- **Total** stands for the total; and
- **Total USR3** stands for the total, with the range defined by the user.

**24 Hour Plot**

This plots power (milliseconds squared) versus frequency (Hz), showing the delineation of each frequency range. It can be presented on either a linear or a log scale.
Printing HRV data

Report modules

- **Frequency Domain Table. (Pro)**
  This lists the very low, low, and high frequency data for each interval. Each frequency is reported as a percentage, for a total of 1.0 for each type of frequency.

- **Normalized Frequency Domain. (Pro)**
  This lists the low (LF) and high frequency (HF) data normalized by dividing each by the total for that frequency.

- **Time Domain Table.**
  For each interval, this lists the total number of normal beats along with heart rate variability calculations, including the standard deviation of normal-normal intervals (SDNN), the root mean square of the standard deviation (RMSSD), the standard deviation of the standard deviations (SDSD), the number of normal-normal intervals that were greater than 50 milliseconds different from the preceding normal-normal interval (NN50), the percentage of normal-normal intervals that were greater than 50 milliseconds different from the preceding normal-normal interval (PNN50), the average normal-normal interval (RR Mean), and the time included in the interval.

- **HRV Time Summary.** This prints a summary of the time domain calculations, as described for the “Time Domain Table” above, plus the maximum standard deviation of normal-normal intervals (Max SDNN), the SDANN, the SDNN index, the HRV triangular index, the Differential index and the Logarithmic index. In addition, the time domain data is plotted across the Holter period, along with two histograms, one showing the RR interval distribution of normal beats and the other showing the RR interval distribution of all beats.

To include a module in the report, the check box next to the module name in the Reports window must contain a check mark. Click on an empty box to add a check mark, and click on a check mark to remove it. To turn all of the modules on or off, click on the All On/Off check box under the report module list; to change them all again, click on the All On/Off check box again.
The Holter LX Analysis software generates printed reports composed of a variety of report modules that can be included or excluded. Each module can be selected individually, depending on your facility’s documentation requirements. Modules range from those with clerical information and Scanning Criteria settings to those with tables of ventricular runs and detailed trends. Sample strips documenting events can be printed in standard 25 mm/second format. Full disclosure of any interval can also be included. Some report modules are not appropriate for particular patients and are not included in the list of selectable modules when you go to print the report.

### Final Report

#### Choosing report modules

To access the report modules that can be included in the final printed report, select Reports from the Review toolbar to open the Reports window. The modules that are available for the current patient are listed in the right half of the Reports window. They may include:

- **Patient Information.** This has a standard front-page format, with the report heading, the information entered in the Patient Information window, and the Report Summary.
- **Comments Page.** This also contains some clerical information about the patient, along with a large area for comments that were typed in the Comment window of the Report Summary.
- **List of Diary Events.** This lists the time-of-day and symptom for each entry in the Diary Symptoms window accessible from the Patient Information window.

---

<table>
<thead>
<tr>
<th>Report modules in Reports window - Pro Level</th>
<th>Reports</th>
</tr>
</thead>
<tbody>
<tr>
<td>Patient Information</td>
<td>✓</td>
</tr>
<tr>
<td>Comments Page</td>
<td></td>
</tr>
<tr>
<td>List of Diary Events</td>
<td></td>
</tr>
<tr>
<td>Hourly Rhythm Page</td>
<td></td>
</tr>
<tr>
<td>Settings Page</td>
<td></td>
</tr>
<tr>
<td>General Profile and Trends</td>
<td></td>
</tr>
<tr>
<td>Supraventricular Summary</td>
<td></td>
</tr>
<tr>
<td>Ventricular Summary</td>
<td></td>
</tr>
<tr>
<td>Biphasy</td>
<td></td>
</tr>
<tr>
<td>ST Episodes</td>
<td></td>
</tr>
<tr>
<td>Expanded Heart rate + ST trend</td>
<td></td>
</tr>
<tr>
<td>Critical Events</td>
<td></td>
</tr>
<tr>
<td>Bradycardia Table and HR Trend</td>
<td></td>
</tr>
<tr>
<td>List Of Saved Strips</td>
<td></td>
</tr>
<tr>
<td>Full-Sized Strips</td>
<td></td>
</tr>
<tr>
<td>Ventricular Bins</td>
<td></td>
</tr>
<tr>
<td>Normal Bins</td>
<td></td>
</tr>
<tr>
<td>Paced Bins</td>
<td></td>
</tr>
<tr>
<td>Paced Data Information</td>
<td></td>
</tr>
<tr>
<td>Paced Interval Histogram</td>
<td></td>
</tr>
<tr>
<td>Paced Summary Information</td>
<td></td>
</tr>
<tr>
<td>Frequency Domain Table</td>
<td></td>
</tr>
<tr>
<td>Normalized Frequency Domain</td>
<td></td>
</tr>
<tr>
<td>Time Domain Table</td>
<td></td>
</tr>
<tr>
<td>HRV Time Summary</td>
<td></td>
</tr>
<tr>
<td>Full Disclosure Strips</td>
<td></td>
</tr>
<tr>
<td>Oxx and HR Trends - 24 hours</td>
<td></td>
</tr>
<tr>
<td>Oxx and HR Trends - 2 hours</td>
<td></td>
</tr>
<tr>
<td>Oxx and HR Summaries</td>
<td></td>
</tr>
<tr>
<td>Oxx Values with Full Disclosure</td>
<td>✓</td>
</tr>
<tr>
<td>Oxx Trend with Full Disclosure</td>
<td>✓</td>
</tr>
<tr>
<td>Respiration</td>
<td></td>
</tr>
</tbody>
</table>
- **Hourly Rhythm Page. (Pro)** This lists the rhythm type manually entered in the General table in Tables window, using the Edit window.

- **Settings Page. (Pro)** This includes all fields in the Scanning Criteria window and their settings for this patient.

- **General Profile and Trends.** This gives an overview of the patient’s Holter data. The table includes interval data: the time-of-day at the start of the interval; the low, mean and high heart rates within the interval; the total number of beats; the total number of VPBs, VPB pairs, runs of VTAC, SVPBs, SVPB pairs, runs of SVT, and pauses; and the amount of time analyzed in the interval. The trends include minute-by-minute heart rate, VPBs, VTAC beats, SVPBs, and SVT beats.

- **Supraventricular Summary. (Pro)** This tabulates the patient’s supraventricular ectopy, including SVPB totals, singles, pairs, and runs for each interval. In addition, it displays a detailed summary of supraventricular run information, described by run length and by the heart rate during the run.

- **Ventricular Summary. (Pro)** This tabulates the patient’s ventricular ectopy, including VPB totals, singles, pairs, R on Ts, and runs for each interval. In addition, it displays a detailed summary of ventricular run information, described by run length and by the heart rate during the run.

- **Bigeminy. (Pro)** This interval table lists the number of runs of bigeminy by length (in beats).

- **ST Episodes.** This is a list describing the detected ST segment events during the Holter test, along with a trend of the ST segment measurements for each of the three channels and the marker locations that were used for ST segment analysis. Each description includes:
  1. **Ch** - the channel in which the event occurred;
  2. **Onset** - the time-of-day the event started;
  3. **End** - the time-of-day the event ended;
  4. **Duration** - the duration of the event in HH:MM:SS;
  5. **Max HR** - the maximum heart rate during the event;
  6. **Time** - the time-of-day of the maximum ST change during the event;
  7. **HR** - the heart rate at the time-of-day of the maximum ST change during the event;
  8. **mm from baseline** - the maximum change (in millimeters) from baseline during the event;
  9. **mm from iso-electric** - the maximum change (in millimeters) from iso-electric during the event;
  10. **Slope** - the slope of the ST segment during the event; and
  11. **Integral** - the integral (considered to be the area between the curves)
between the ST segment trend and the patient’s baseline trend during the event.

- **Expanded Heart rate + ST trend. (Pro)** This presents 8 hours of minute heart rates and 30-second ST data (for each channel) per page.

- **Critical Events. (Pro)** These bar graphs show interval data and a representative example for each of these significant types of event: VPBs, VPB pairs, VTAC, SVPBs, SVPB pairs, SVT and pauses.

- **Brady/Tachy Table and HR Trend. (Pro)** This interval table lists the number of beats of bradycardia that occurred and the time spent in bradycardia, along with the number of beats of tachycardia that occurred and the time spent in tachycardia. Below the table is a 48-hour heart-rate trend.

- **List of Saved Strips.** This lists the strips that are in the printed report, including the time-of-day, strip label, heart rate and heart rate of an event of VTAC or SVT, if appropriate, for each strip.

- **Full-Sized Strips.** This presents the sample strips in a 25 mm/second format, with three strips per page.

- **12-lead Trend Graphs. (Pro)** This consists of 6 trends, called 12-lead data graphs, for 12-lead data, which includes QTd, QTc, QT, PR, QRS, and RR intervals. The intervals between 12-lead data samples is based on the DR180 Series recorder setting when the Holter test was performed.

**Note:** See Chapter 5: 12-Lead Presentations for more detailed information about the 12-lead report modules. 12-lead data is available on DR180 Series only.

- **12-lead Tables. (Pro)** This is a table that reports the numeric data for each 12-lead sample throughout the monitored period. Reported data includes RR, cal RR, QT, cal QT, QTc and QTd.

- **12-lead Strips 25 mm/sec.** This prints a 25 mm/second 6-by-2 12-lead presentation, along with the 12-lead data, for all manually saved 12-lead strips.

- **12-lead Strips 50 mm/sec.** This prints a 50 mm/second 12-lead presentation, along with the 12-lead data, for all manually saved 12-lead strips.

- **Ventricular Bins. (Enh+ and Pro)** This includes a bar histogram of the distribution of each ventricular template across the Holter period, along with the first example of each template.

- **Normal Bins.(Enh+ and Pro)** This includes a bar histogram of the distribution of each normal template across the Holter period, along with the first example of each template.

- **Paced Bins. (Enh+ and Pro)** This includes a bar histogram of the distribution of each paced template across the Holter period, along with the first example of each template.

- **Paced Data Information.** This interval table describes the pacemaker activity during the Holter...
period. This includes the total number of paced beats, the percentage of paced beats, the number of beats that were atrial-paced only, the number that were ventricular-paced only, and the number that were paced in both the atrium and the ventricle, along with capture failures, sense failures, and inappropriate inhibition.

- **Paced Interval Histogram. (Pro)** This includes four histograms plotting the number of beats versus the RR interval following the current beat. The four include total paced beats, sense failures, capture failures, and inappropriate inhibition. This module also includes a heart rate trend for the Holter period, and the definitions of the LX software’s pacemaker labels.

- **Paced Summary Information. (Pro)** This interval table details the number of paced beats and percentages for all paced beats, atrial-paced only, ventricular-paced only and dual-chambered paced beats. The information also includes the pacemaker settings used during analysis, as defined in the Scanning Criteria window.

- **Frequency Domain Table. (Pro)** This lists the very low, low, and high frequency data for each interval. Each frequency is reported as a percentage, for a total of 1.0 for each type of frequency.

- **Normalized Frequency Domain. (Pro)** This lists the low (LF) and high frequency (HF) data normalized by dividing each by the total for that frequency.

- **Time Domain Table.** For each interval, this lists the total number of normal beats along with heart rate variability calculations, including the standard deviation of normal-normal intervals (SDNN), the root mean square of the standard deviation (RMSSD), the standard deviation of the standard deviations (SDSD), the number of normal-normal intervals that were greater than 50 milliseconds different from the preceding normal-normal interval (NN50), the percentage of normal-normal intervals that were greater than 50 milliseconds different from the preceding normal-normal interval (PNN50), the average normal-normal interval (RR Mean), and the time included in the interval.

- **HRV Time Summary.** This prints a summary of the time domain calculations, as described for the “Time Domain Table” above, plus the maximum standard deviation of normal-normal intervals (Max SDNN), the SDANN, the SDNN index, the HRV triangular index, the Differential index and the Logarithmic index. In addition, the time domain data is plotted across the Holter period, along with two histograms, one showing the RR interval distribution of normal beats and the other showing the RR interval distribution of all beats.

- **Full Disclosure Strips.** This report will create a page for each manually
saved strip. Each page will include a full-sized strip at the top with 6 minutes of full disclosure below.

- **Oxy trend 24 hours (optional, OxyHolter only).** This prints a compressed trend of oximetry and heart rate data, with 24 hours across one page. Also includes the apnea trend, the apnea regions, the AHI, and a respiration printout where Oxy data exists. If you are not seeing this information, you may need to rerun the Apnea Analysis again before creating the report.

- **Oxy trend 2 hours (optional, OxyHolter only).** This prints an expanded trend of oximetry and heart rate data, with 2 hours across each page.

- **Oxy and heart rate summary (optional, OxyHolter only).** This table presents the minimum, maximum and mean SpO2 and heart rate values for the monitored period.

- **Oxy values and Full Disclosure (optional, OxyHolter only).** This prints two-channel full disclosure of the ECG annotated with SpO2 values.

- **Oxy trend and Full Disclosure (optional, OxyHolter only).** This prints full disclosure of the ECG, along with a trend of the SpO2 data at that time.

- **Oxy Respiration - Full Disclosure (For Apnea Patients only)**

  To include a module in the report, the check box next to the module name in the Reports window must contain a check mark. Click on an empty box to add a check mark, and click on a check mark to remove it. To turn all of the modules on or off, click on the All On/Off check box under the report module list; to change them all again, click on the All On/Off check box again.

**Including a heading on the front page of the report**

The Patient Information module of the report includes a report heading so that you can customize the report for your facility. The heading consists of five lines of freeform text, with up to 34 characters per line. To enter text in a line, click on the field and type your entry. Click on each field in turn and type. You can leave any line blank.

![Report heading in Reports window](image)

If your address comes up automatically, but you would like to change it for a particular patient, you can either make your selection from the addresses you have associated with different report configurations (see Chapter 10: Configurations for details) or you can use the Delete/Backspace keys to clear what is there, and then type your entry.

To select an address from a different configuration, click the List button.
That opens the Report Headings window listing your options. Click your choice to highlight it, then click Copy to close the window and replace the address.

**Selecting which strips print in the report**

Although both manually saved (those saved using the Keep button in the Review windows) and automatically saved strips appear in the Saved Strips window, they do not all need to be included in the final report. To include just the automatically saved strips, open the Reports window and select Automatic in the Saved strips field. To include just the manually saved strips, select Manual for that field. To include both types, select Both.

If the final report is printed including the List of Saved Strips or the Full-Sized Strip module, it will include only those strips designated in the Saved strips field of the Reports window.

**Strip annotation**

Strips printed in the report can include a beat-by-beat annotation of the ECG. In the Reports window, set the Strip annotation field to indicate how you would like the beats annotated. Your choices are Labels, which are beat labels; Heart Rate, which is a beat-by-beat heart rate calculation based on the current-beat-to-following-beat RR interval; and RR, which reports the RR interval (in milliseconds) from the current beat to the following one.

To not include any beat annotation, select None in the Strip annotation field.

The beat labels consist of:

- N for normal
- S for SVPB
- V for VPB
- A for artifact
- P for paced (A, V, or AV)
- E for aberrant SVPB
- D for event marker
- ? for questionable/unknown

**Reports in Color**

ECG, logos and some trends will print in color if you choose to do so. Turn on/off color by going to the Preferences screen and click on “Print in color”.

**Report summary**

The summary that prints on the front page of the report can take one of sev-
eral formats, based upon the type of patient you have. For example, The 6-Min Walk Assess report is only available for 6MWA patients, and only apnea patients will be able to select an AHI/OSA report. In the Reports window, select the summary style that you would like to use for the printed report for this patient. Report summaries include 6-Min Walk Assess(ment), AHI/OSA Report for Sleep, Oximetry, Numeric, Verbal, Concise and Narrative.

To view and/or edit the summary on-screen before printing the report, make your selection in the Report summary field and then click the View summary button in the bottom of the Reports window; this opens the appropriate Report Summary window.

Editing the Report summary
The View Summary window displays the front page as it will appear on the bottom of the first page of the report. Every character can be edited, if you choose to do so. You can select the text and then delete it or type over it, or you can simply add to the information that is already there.

To add comments to the end of the summary, click after Comments: and then either type the comment or select a line from the Phrases window in the left portion of the window; after selecting the phrase, click Add to copy it over into the Comments area. The Phrases list appears only if you entered at least one sentence in File > Preferences > Summary phrases.

Note: Because the printed report includes the information from the Report summary exactly as it appears here in the Report Summary window, be sure to make changes carefully.

To access the additional Comment window, click the Comment tab, then type the information you would like to appear on the Comments page of the report (typically page 2). Click the Summary tab to return to the previous Report Summary window, the one that appears on the front page.

If you start making changes to the text in the Report Summary window, but then decide you would like to revert to
the original information, click the Reset button; your changes to the Report Summary window will be deleted and the text will return to the original.

When the information in the window appears as you want it in the final report, click OK to save your changes and exit. Click Cancel to exit without saving your changes.

Note: The Report summary is newly compiled after any Update or Re-analysis, so do not make changes here until all other editing is complete. If you make changes here and then make a change that requires an update or re-analysis, you will have to re-enter the changes.

Note: The contents of the Report summary will vary depending on a couple of factors: if the patient has a pacemaker, paced data replaces ST data; if Afib has been turned On or Off, the Report summary includes the percentage of time that Afib was identified and excludes supraventricular counts for that period.

**Status indicators**

Note that the Status indicators from the Patient Information window also appear here in the Reports window. Use them to keep track of whether a patient’s Holter has been edited, printed, and/or verified already. Click the check box to add or remove a check mark.

### Full disclosure

Full disclosure is a printout of all the ECG recorded during the Holter monitoring period, in a miniaturized format. Each page is annotated with time-of-day along the left margin.

You can print full disclosure in a variety of formats based on the channels printed and the amount of time printed on each page. Full disclosure can be printed for a single channel (channel 1 or 2 or 3) or for two channels together on a page (channels 1 and 2, or channels 1 and 3, or channels 2 and 3). It can be printed with 30 minutes of ECG per page or 60 minutes.

**Determining what to print in full disclosure**

To request a full disclosure printout, select Reports from the Review toolbar. In the Reports window, there is a
section with settings that control full disclosure. It includes three fields:

- **Time per page check boxes.** At the top of the section are two check boxes labeled 30 min/page and 60 min/page. To print full disclosure, there must be a check mark in one of these check boxes. Click on the check box to make a check mark appear in it; click on the other check box to put the check mark there and remove it from the first check box. To eliminate a check mark, click again on the check box.

- **Channel(s) field.** To indicate what channel(s) to print in full disclosure, select an entry from the Channel field. Click on the arrow to display your choices, and then click on your selection.

- **Intervals to include.** Full disclosure can be printed for each hourly interval, all of the hourly intervals, or whatever combination you select. For each Holter test, the Intervals field lists all hourly intervals in the recording. To include an interval in the full disclosure printout, click on the check box next to the time-of-day at the beginning of the interval. Click on as many intervals as you would like to print. To eliminate an interval from the printout, click on the check box to get rid of the check mark. To check all intervals on or off, click on the All On/Off check box below the interval list.

**Note:** The time per page check boxes control how much total ECG is printed per page. If you choose to print two channels of ECG, the 30 min/page setting will print both channels during a 15-minute time period, and the 60 min/page setting will print both channels of a 30-minute time period.

**Reviewing the report**

To review the report on screen before printing it, click the Review PDF button at the bottom of the Reports window. This launches the Adobe Acrobat program that generates a pdf file for you to review on-screen.

When you click the Review PDF button, the report compiles and then is displayed on the screen, starting with page 1. The on-screen report appears as a continuous document that can be scrolled through. You see it on the screen in Acrobat Reader. Refer to Acrobat Reader documentation for user instructions.

The report cannot be edited or changed in any way in this display mode, but you can go back to the Review methods (Bins, Critical Events, Saved Strips, Page, and Trends windows), or to the Report Summary or the Patient Information window to make changes before printing the final report.

If you would like to send this report to a different site, you can Save a Copy using the Adobe Acrobat software. You can then send the pdf file created, and
the other site can use Acrobat Reader software to view and/or print the report.

Printing
When the fields within the Report window are set properly for a patient, click the Review PDF button for a final review.

Note: Sometimes when you click the Review PDF button on the bottom of the Reports window, a confirmation window appears asking, “OK to use the previously created report?” That means that a report has already been compiled for this patient’s Holter test. If you are sure that no changes have been made to any Holter setting or any information in the report, click Yes to print a report identical to the previously compiled one. If you are unsure whether any changes have been made, click No; a new report will compile and then print.

Once a new report is created, Adobe Reader will open and your report which is now an Acrobat file will be visible.

Note: In order to print, you must ensure that the Adobe Reader settings are appropriate for the Holter report. In File > Print, (1) Print as Image must be turned on and (2) Expand small pages to paper size (version 5) or Fit on page (version 6) must be turned off. Printing the report without the proper settings will result in a non-diagnostic-quality printout.

At any point after printing the report, you can still edit the information and retrieve additional strips, and then print the report again.

Closing the Reports window
At any time, you can save changes to the Reports window settings, but exit without printing the report, by clicking OK. Or, to exit without saving any changes to the settings, click Cancel.

Adding Logo to report
You will need to create two new files in the bin directory in order to put a logo on your report.

1) The first file is your logo itself. The logo file will need to be a GIF or JPEG file. We recommend 180 - 240 dpi image size with a scale from 0.4 to 0.3 for good printer display.

Note: We recommend that you save the name of your logo file as “logo.jpg”, so when a new version of the software is installed, this file will not be deleted.

2) The second file is a pointer to your logo file. Create this one line file in Notepad and save it as "logo.mod". If your logo file name is "logo.jpg" (recommended), then the line in the file should read "<.logo.jpg>". There are some possible options that you can use and they are listed below. You may not
need these though, so try it without first.

In order to get your logo to appear on the report, you will need to "Review" the report in Adobe Reader in order to produce. The "Print" function of the reporting feature will not apply the logos and will also not function with Unicode characters.

Possible options for logo file with the following syntax:

<.logo.jpg?option1=value1,option2=value2,...>

Optional values are:

"scale" -- scale the image by this amount. A scale of "1" means 72 DPI. A scale of "0.5" would therefore be 154 dpi, etc.

"dpi" -- only used if "scale" is not specified. This specifies the actual DPI for the image.

"x" -- the x location of the image. This is a floating point number. X increases from left to right across the page.

"y" -- the y location of the image. Also a floating point number. Y increases from bottom to top up the page.
8 Preferences

You can customize certain parts of the Holter LX Analysis software to better suit the needs of your facility. The customization options range from entering the names of physicians who order Holter tests - so that you don’t have to type them in each time - to which Review window you want to come up automatically at the end of analysis.

Preferences window

To open the Preferences window, select File > Preferences. These customization options are available (The Enhanced Level does not include all of the listed preferences):

Draw grid

You can choose whether or not there is a background grid behind the Expanded strip displayed in the Page window. Click on the Draw grid check box to change the setting. A check mark indicates that a light grid will appear. No check mark means that the grid will not appear.

Automatically update tables

A check mark should appear in the check box so that the software automatically updates counts, tables and strip labels after you relabel a beat, template or bin in any of the Review windows. If it does not automatically update, you must manually run an update after making changes.

Note: If this setting is off and you make a change that requires an update, a blinking red Update button will appear in the Review window.
To manually run an update after making changes, click on the blinking red button or select Review > Update.

Confirm T-wave/Supraventricular “Single Beat” relabel

Relabeling a beat to a T-wave or SVPB can only be performed at the Single beat level, regardless of the Relabeling Mode setting in the Page window. When you relabel a beat to one of these, the software can remind you that only a single beat is being relabeled. If a check mark appears in this check box, a Confirm window appears.

Click on Yes to do a single beat relabel of the highlighted beat. Click No to close the Confirm window without relabeling the highlighted beat.

Read flashcard information on Patient/New

When you create a new patient entry by selecting File > New from the main menu and the Patient Information window opens, the flashcard in the card reader can be read immediately, if this setting is on. If this setting is off, the data on the flashcard is not read until you click the Copy flashcard button in the Patient Information window.

Note: If this setting is on, you must insert the flashcard into your computer’s card reader before a new patient record can be opened. If you select File > New without first inserting the card, you will not be able to continue for this patient until the card is inserted.

Display toolbar (Pro and Enhanced Plus only)

The LX Analysis software has three levels of toolbars. The first contains the buttons Patient, Review, HRV, 12-Lead, Settings, and Help. The second level, which we call the Review toolbar, contains buttons to open the different Review windows and the Reports window. The third level includes the various toolbars that appear with but-
Buttons and fields appropriate to whatever Review window is open.

All of the choices in the Review toolbar are also available in the drop-down menu of Review in the first-level toolbar. If you prefer to eliminate the Review toolbar and make your selections from the drop-down Review menu, turn this setting off. A check mark means the toolbar is displayed; no check mark indicates that the toolbar is not displayed.

Print in color

If you have a color printer and want to print out screen displays or reports in color, turn this setting on. A check mark means the output to the printer is in color; no check mark means the output is in black and white.

Save new Physician or Interpreting physician

This field allows the software to ask you whether to add a new physician or interpreting physician name to the appropriate list when you close the Patient Information window after typing a new name in either field.

Use Control Panel vs. dd-mmm-yyyy date format

To use the date format used throughout your computer system instead of the format provided by the LX Analysis software, put a check in this check box.

To change the date and time format used throughout your computer system, select either: (1) Start > Settings > Control Panel > Regional and Language Options or (2) My Computer > Control Panel > Regional and Language Options. Use the Customize button and the Time and Date tabs to display your options for each field.

Use large fonts

This determines the size of the font used throughout the software. A check mark indicates that a large font is used for all menu items, selections and text.

Use large fonts in toolbar

This determines the size of the font used in the Holter Review toolbar. A check mark indicates that a large font is used for the Review items.

Annotation

Indicate here whether the beats in any on-screen, expanded strip should be labeled with a beat-by-beat heart rate calculation or RR interval length. The
annotation refers to the RR interval starting at the R-wave under the label.

Click on the arrow in the field to display your choices. Click on your choice to select it.

**ST measurement**

ST segment analysis can be performed with the ST segment measurement made at the position of either of the two right-most ST markers. The middle marker identifies the J-point and the one at the far right is the ST segment marker. Indicate in this field which marker should be used for ST segment analysis.

After analysis show

This field allows you to determine which window is displayed upon the completion of analysis. Your choices include any of the Review windows and the Reports window. To change the setting, click on the arrow in the field to display the list of choices, then click on your selection.

Print countdown

This should be left at 0. This function does not work any longer.
**Edit fields**

You are able to customize the entries for two fields in the Patient Information window that appear in the patient information area of the printed report: Physician and Interpreting physician.

Entries in those fields can be preset so that you can make a selection from a list instead of typing the physician name in for each Holter test. In addition, using the Save new Physician or Interpreting physician setting described earlier in this chapter, as you add new names in the Patient Information window, the system can ask whether to add each new name to the appropriate list.

**Physician names**

Here you can add, edit or delete a name to the list in the Physician field of the Patient window. In the Edit physician names window, click on the first line and type the name as you want it to appear in the report. To enter another name, click on the line below the first and type the name. Use the scroll bar to access additional lines. When you have entered as many names as you need, click OK to close the Edit Physician Names window.

To exit without saving changes, click Cancel. To delete an entry, click on the line so that the field is outlined and then click Delete.

**Interpreting physician names (Pro and Enhanced Plus only)**

Here you can add, edit or delete a name to the list in the Interpreting physician field of the Patient Information window. In the Edit Interpreting physician names window, click on the first line and type a physician’s name. To enter another name, click on the line below the first and type the name. Use the scroll bar to access additional lines. When you have entered as many names as you need, click OK to close the Edit Interpreting physician names window.

To exit without saving changes, click Cancel. To delete an entry, click on the line so that the field is outlined and then click Delete.

**Summary phrases**

You are able to customize entries for the Comments area of the Report Summary section of the printed report using this button.

To add a sentence, click on a field and type a sentence as you want it to appear in the Report Summary. When all sentences are complete, click Done. To
delete a line, highlight it and then click Delete.

The sentences will be available for you to select when you display Reports > View Summary, so that you don’t need to re-type common phrases.

**Configurations**

Click this button to launch the Configuration program that allows further customization of the Holter LX Analysis software. Details appear in Chapter 10: Configurations.
9 Managing Patient Reports

Making room for new patients
When the software has saved the maximum number of patients allowed by your system, you must delete old patient reports to make room for new ones. If you want to archive an electronic version of each report, make sure you back up a patient report before you delete it.

To delete a patient report from the patient list, go to Patient > Open to display the list of patient records currently in the LX Analysis software. In the Open Patient window, click on a patient name to highlight it and click the Delete button. When the Confirmation window appears, click Yes. That slot in the list will now be available the next time you select Patient > New.

To delete multiple sequential patient reports in the Open Patient window, click on the first report to be deleted, then drag down to the last one you want deleted. With multiple patient names highlighted, click the Delete button. When the Confirmation window appears, click Yes.

To close the Confirmation window without deleting any patient reports, click No.
**Backing up patient reports**

To back up patient reports in the directory before deleting them to make room for new patient reports, go to Patient > Open and click the Backup button to open the Backup window, which displays the Backup tab.

From the list of patients in the top half of the Backup window, click on the patient report you want to back up; if your patient list is longer than the window display, use the scroll bar to display additional patient reports. To back up multiple sequential patient reports, click on the first report to be backed up, then drag down to the last one you want backed up. With the appropriate patient(s) selected (that is, highlighted), click Backup again. A condensed version of the report is created and saved.

**What gets saved**

To determine how much of the patient data is saved in the backed up report, the program refers to the entry in the Save field of Backup > File > Settings.

The Save field in the Backup Settings window contains two choices: (1) “All files” will compress all patient data, including the entire Holter recording; and (2) “Reports only” will save an electronic version of the patient’s printed Holter report, including ECG strips, but not the entire recording. By doing an “All files” (full) backup, the patient’s Holter data can be re-analyzed at a later date.

To change the entry, click on the arrow to the right of the field and then click on your choice. Click OK to close the Settings window. The type of backup report to be saved appears in the Save field of the Backup tab.

Once a patient report has been backed up, the type of backup is indicated in both the Open Patient window and in the Status window within the Patient Information window. In the Open Patient window, a full backup is indicated as “Full” in the Type column; a backed up report is indicated as “Report.” In the patient’s Status window, the Backup field displays either “Full” or “Report.”

**Automatic file name**

The file name of the backed up report is automatically assigned as a number followed by the “.zip” extension. The

![Settings window in Backup](image)
assigned number is the one following the entry in the Last patient saved field of the Backup Settings window. The software automatically keeps track of the numbers it assigns and updates this field, but you can over-ride it by entering a different number and clicking OK.

Note: Make changes here carefully. If you enter a new number that is smaller than the number listed, the backup process will reuse a file name and overwrite the previously saved patient report. The previously saved patient report will be permanently lost.

Assigning a backup file name

The Settings window in the Backup program allows you to include a prefix or suffix on the numeric file name given to a backup report. If you assign a prefix or suffix to a particular patient group (for example, all the patients of a particular physician) this feature means that later you can easily identify which reports are in that group.

To include a prefix or suffix to the backup file name, enter up to four characters in the appropriate field of the Settings window before saving the patient report. If no prefix or suffix is specified in the Settings window, the backup file name will be the next sequential number in the backup series, with the extension “zip.”

The size of a backup file

The Compression level field of the Settings window in Backup allows you to control the amount of compression performed when saving the backup file. The range is from 1 to 9, with 1 being the least compressed and 9 the most compressed. That makes 1 the quickest backup process, and 9 the longest.

Customizing the Backup directory

The Backup directory (on the Backup tab of the Backup program) can be customized to include only those fields you need to track your patients’ backed up records. Use the fields and buttons in the bottom half of the Settings window to establish which fields appear as column headings in the Backup directory. Those variables (headings) in the left-hand column will not be included; those in the right-hand column will be included. Use the buttons in the center - Add, Add all, Remove, and Remove all - to move variables (headings) from one column to the other. Rearrange those in the right-hand column using the other buttons in the center - Top, Up, and Down.

Note: We recommend that if you customize the Backup directory, you do so only before backing up any patient records. Inconsistencies will result if you back up some reports using one set of headings and other reports with a different set of headings.

Where the backup file is saved

In the Backup window, the Archive destination directory field indicates what device and directory will store the backup file. The setting defaults to
Retrieving a backed up patient report

To retrieve a patient report that has been backed up, go to Patient > Open, then click on the Backup button. The Backup window opens, with two tabs at the top. Click on the Restore tab to open the Restore window.

In the Archive source field, select the drive on which the patient reports are backed up. Any reports the software finds on that drive will be listed in the bottom portion of the window. In that bottom portion, click on the patient report you want to retrieve; in the top portion, click on the patient slot where you want the retrieved report to go. The patient report in that slot will be over-written, so be sure to select the slot carefully. Then click Restore.

When the Confirmation window appears, click Yes to retrieve the backed up report. Click No to close the Confirmation window without retrieving the report.
Click on the X in the red button at the top right of the Backup window to close it.

**Note:** You can retrieve only the same type of report you backed up. If you backed up a Full report, all the Holter data is there for you to re-analyze, if necessary. If you backed up a Report, only an electronic version of the printed report is available, and re-analysis is not possible.

**Additional features in the Backup window**

The Backup and the Restore tabs of the Backup window also include these buttons, which function as indicated:

- **Refresh:** Redisplays patient report lists, reflecting any changes.
- **View:** Allows you to select a backed up report and view it on-screen without restoring it onto the current Patient List. Once it’s displayed, you can also print the report.
- **Copy to clipboard:** Allows you to export a patient’s backed up report to a spreadsheet. For details, see the section “Using a spreadsheet to keep track of archived data,” later in this chapter.

**Using Roxio software to archive records on CD**

The Backup program built into the LX Analysis software can be used to archive patient reports onto a compact disk using Roxio Easy CD Creator software. During the procedure, the patient files are copied from the system’s hard drive, compressed, and saved to CD. There are two requirements: (1) the Roxio software must be installed on your system’s hard drive and (2) your system must have CD drive that can write to CD.

As a general rule, each 700-MB CD can hold about 10 to 15 full patient reports (called “Full” in the Backup Settings), including 24 hours of editable ECG, or between 200 and 300 partial records (called “Reports” in the Backup Settings) that include the entire Holter report, but not the full editable ECG.

You have two options for backing up:

- copying a group of zipped patient files at a single session onto a CD, using a format that is more likely to be accessible by any computer system; or
- copying zipped patient files at multiple sessions to a CD that is considered a direct device, using a format that perhaps will not be supported in the future.

**Note:** We recommend that the former approach be used when backing up patient reports for permanent archival. That approach is described first in the following documentation.
**Backing up a report on CD - single session**

The procedure consists of three steps:

1. using the LX Analysis Backup software to compress patient files and save them in a temporary location (this step was already covered in a previous section, but is also included in the following instructions),
2. using Roxio software to copy the compressed files to CD, and
3. deleting the compressed patient files from the temporary location.

**Compressing Holter data for backup**

To start the backup procedure:

1. Launch the LX Analysis software.
2. Select Patient >Open.
3. Click Backup to open the Backup window, which displays the Backup tab.
4. In the Destination field, enter the device and directory in which backed-up files will be stored temporarily. Use c:\nm\backup.

5. In the list of patients, click on the patient report you want to back up; if your patient list is longer than the window display, use the scroll bar to display additional patient reports. To back up multiple sequential patient reports, click on the first report to be backed up, then drag down to the last one you want backed up.
6. With the appropriate patient(s) selected (that is, highlighted), click Backup again. A small Backup status window opens, displaying the current compression step.

7. When compression is complete and the files have been transferred to the \nm\backup directory, the status window closes. You can continue with formatting the CD.

*Note: For details about what files get compressed and assigned file names, refer to the “Backing Up Patient Reports” section earlier in this manual.*

**Copying to CD**

To copy the zipped files produced by the backup program onto CD:

1. Insert a blank, writable CD-R (not CD-RW) into the drive. Explorer opens a CD Drive window asking how to proceed.

*Note: Although it is possible to use a CD-RW for backup, it requires a prolonged formatting period and is more expensive. Because the backup procedure is intended to be permanent storage of patient records, there is no advantage to using CD-RWs.*
2. If an Explorer window opens asking how to proceed, select the choice “Create a CD using Roxio Easy CD Creator” to launch the Roxio Easy CD Creator software. If an Explorer window does not open, launch the Roxio Easy CD Creator from your Start > Programs menu.

3. The Roxio main menu appears. Place the cursor over the button labeled “make a data CD” so that additional menu choices appear.

4. The middle menu choice is “data CD project.” Click that. The Data CD Project window opens, as shown below.
5. Select File > CD Project Properties to open the properties window as shown below. Type the label you want for the CD in the Volume Label field.

![CD Project Properties window]

6. Make sure that “Joliet” is listed in the File System field. If it is not, select it from the list of choices.

7. Click the radio button labeled “Mode 1: CDROM.”

8. Press OK to close the window.

9. Within the Data CD Project window, the “Select source files” field should read “Local Disk (C:)” and should list directories/folders below it. One of the directories is named “nm”. Double-click that folder so that “nm” appears in the Select source files field and additional directories are listed below it. In that list of directories, double-click on “backup” to select it; “backup” appears in the Select source files field, and the compressed files (named *.zip) are listed below that.

10. From the list, select the patient records to be backed up, which will typically be all the files listed. Click on a file name to select it; to select multiple sequential files, click on the file name, press the Shift key and drag to the last file name. To select all files, hold down the Ctrl key and press A.

11. With the files you want highlighted, click the Add arrow near the center of the window. The selected file names appear below the Add arrow. You can also choose to drag the highlighted file names from the top of the window to the space below the Add arrow. Files can also be selected individually and added to the Add list one at a time.

![Data CD Project window with selected files in Add list]
12. When all of the files you want copied to the CD appear in the Add list, press the red record button. The Record CD Setup window opens.

Note: If the record button is dim, you have not yet moved files to the Add list. You must have selected at least one file and moved it to the Add list for the record button to turn red.

13. When the Record CD Setup window opens, if the Options button appears, click it to include the record options at the bottom of the window, as shown in the figure above. If the Hide Options button appears when the Record CD Setup window opens, the options are already displayed.

14. In the Record Options area, “Record CD” should be selected. In the Record Method area, click on “Disc-At-Once.” This will allow you to copy files to the CD and then close the session to future additions.

15. Click the Start Recording button.

16. The Record CD Progress window shown below appears as the files are copied to CD.

17. When copying is complete, a query about launching CD Label Creator opens. To Close the current CD session, click Close.

18. In the Record CD Progress window, click OK.

19. If a query window appears asking you whether you should save the project, click Yes.

20. The Explorer window for the CD drive appears with the compressed files listed as “Files Currently on the CD.” Close the window.

21. Eject the CD from the drive and label it appropriately, with a unique name that will distinguish this CD from other backup CD.

Note: Do not remove the CD from the drive while it is still being written to. Wait for the spinning sound to stop before removing the CD.
Deleting compressed files

22. To delete the compressed files from their temporary location, go to My Computer and double-click Local Disk.

23. Double-click the nm folder to open it.

24. Double-click the backup folder to open it, displaying the compressed files (*.zip) currently in the folder.

25. To delete the files one-by-one, right-click on each file you have backed up and select Delete. To delete all files, select one of them, then hold down the Ctrl key and press A to select all, then press Delete.

Note: If you do not delete files from the \nm\backup directory, they will accumulate and you will have to keep track of which ones have been copied to CD and which ones have not. Instead, we recommend that you routinely delete all files after copying to CD so that when you are backing up, you know that any files in the \nm\backup directory have not yet been copied to CD.

Formatting the CD

To format the CD to accept the zipped files produced by the backup program:

1. Insert a blank, writable CD-R (not CD-RW) into the drive.

Note: Although it is possible to use a CD-RW for backup, it requires a prolonged formatting period and is more expensive. Because this procedure allows you to periodically copy patient records to the same CD until it is full and because the backup procedure is intended to be permanent storage of patient records, there is no advantage to using CD-RWs.

2. If an Explorer window opens asking how to proceed, select the choice “Create a CD using Roxio Easy CD Creator” to launch the Roxio Easy CD Creator software. If an Explorer window does not open, launch the Roxio Easy CD Creator from your Start > Programs menu.

3. The Roxio main menu appears.

CD Drive window with Roxio selection

Processing endless files
4. Place the cursor over the button labeled “make a data CD” so that additional menu choices appear as shown above.

5. The top menu choice is “direct CD.” Click that. The Roxio “directCD format utility” opens.

6. Make sure the correct drive name is listed in the select CD field and then click the Format CD button in the center of the display. The Format window opens. Type a label name for the CD (choose a unique name that will distinguish this CD from other backup CDs) in the field indicated in the Format window. If you have inserted a new blank CD-R, the Quick Format and Full Format selections will be dim; the Quick Format will be done.

Note: If the Quick Format selection is dim and the Full Format selected, and you cannot click the Quick Format radio button on, you probably have a CD-RW in the drive. We recommend that you use a CD-R instead.

7. Click the Start Format button. Several windows open in sequence. When formatting is complete, Explorer opens an empty window for the indicated drive.

8. Close the Explorer window to reveal a CD Ready window; click OK to close that; and then close the Roxio format utility display.

9. Launch the LX Analysis software and continue with the steps in the next section.
Using the LX Analysis Backup software

10. After launching the LX Analysis program, go to Patient > Open, then click the Backup button.

11. In the Backup window, the Backup tab should be displayed. From the list of patients in the Backup window, click on the patient report you want to back up. To back up multiple sequential patient reports at one time, click on the first one to be backed up, then drag down to the last one you want backed up. Or click on the patient report you want to back up and then press the Shift key and click on additional patients.

12. In the Archive destination field under the patient list, select the appropriate drive name for your system’s CD drive. Click on the arrow at the right of the field to display the drive choices; click on your choice to change the setting.

13. With the appropriate patient(s) selected (that is, highlighted), click Backup again. The report for each patient is compressed into a zip file and transferred to the CD.

14. When the procedure is complete, the Backup window reappears, with the list of backed up patients in the bottom half of it.

15. Click the red close button in the upper right corner to exit the Backup window.
Backing up a Holter test on “direct” CD

16. To remove the CD from the drive, follow the directions in the next section.

Note: Details of what gets saved for each patient report and how to retrieve a patient report from archived files are covered in the early sections of this chapter.

Closing the CD session

17. Once you have backed up patient files on CD, to remove the CD, you must first indicate how to save the CD. To do so, select the Roxio software so that the format utility is displayed.

18. Click the Eject button in the center of the display. The Eject Options window opens with the following choices:

- Leave As Is - This leaves the CD in a state so that you can continue to add patient reports to it. In this state it is only readable by a system running Roxio Easy CD Creator Software.
- Close to UDF v.1.5 - This saves the information on CD, but will not allow additional patients to be added. It can only be read by a system running UDF v.1.5.
- Close to Read on Any Computer - This saves the information on CD, but will not allow additional patients to be added. It can be read on most standard CD-ROM drives, without Roxio software.

19. To save to the CD, but allow additional patients to be added in the future (up to the storage limit of the CD), click “Leave As Is” to select it, then click OK. The CD drive opens and the following window appears.

20. Click OK.

21. Remove the CD and label it appropriately.

22. If the Roxio format utility is still displayed, click the close button in the upper right corner to close it.

Adding patient reports to CD

To copy additional patient reports onto a directCD that already contains some:
Keeping track of archived data

Once you have backed up patient reports (either Full reports including all the recorded ECG or Reports including just the information in the printed report) onto CD, you need to keep track of which CD holds which patient reports. You can do this using either (1) the Backup Log in the LX Analysis software or (2) a spreadsheet program like Microsoft Works Spreadsheet.

Using the Backup log
To view a list of the patient reports you have backed up using the LX Analysis software:

1. Select Patient > Open.

2. Click the Backup button.
3. Select File > Backup log.

The Backup log lists the archived names of the backed up files, then any column headings (variables) you selected in the Backup Settings window.

To add the name you gave to the CD on which reports were backed up:

1. Click on the individual patients you backed up. To select multiple sequential patients, hold down the Shift key as you click.
2. Click the Set volume name button.
3. Type the unique name you gave to the CD holding the backed-up reports. Then click OK.

The Backup log now contains the name of the CD on which the backup file is saved. It appears in the Backup Date/I.D. field.

To print the Backup log, select the rows to be printed, then click the Copy to clipboard button. Using a spreadsheet program, paste the information into a new spreadsheet and print as instructed by the spreadsheet program. For details about using the Microsoft Works Spreadsheet to track patient data, see the instructions in the following section.

Using a simple spreadsheet list
The simplest way to use a spreadsheet program is to create a spreadsheet that lists all the patients on a particular CD
Keeping track of archived data

and print that list to archive with the CD. Alternatively, you can create one large spreadsheet listing all archived patients and the CD label on which they are saved; this spreadsheet can later be used to locate a patient name and then obtain the CD label.

To create a printout listing the patient reports on a particular CD:

1. Launch the LX Analysis software.
2. Select Patient > Open.
3. In the Open Patient window, click Backup.
4. In the Backup window, in the bottom half of the window, select the Archive destination where the patient records were stored. If you backed up using the dataCD method described earlier, the Archive destination was c:\m\backup\.
5. Press the Copy to clipboard button.
7. Select Edit > Paste. The data selected in the Backup program is entered in the data fields of the spreadsheet.
8. Select File > Save As. Select an appropriate folder/directory in which to save the document and type an appropriate name (for example, the Volume Label you assigned the CD).
9. To print the spreadsheet to keep with the CD or to file, use File > Print.
10. Use File > Exit to close the spreadsheet program.

Creating a spreadsheet listing all archived patient names

If you create a single spreadsheet listing all archived patient names, you can more easily locate the particular CD on which a patient record is archived. To create the spreadsheet:

1. Follow steps 1 through 8 above.
2. Create a new column by clicking in the spreadsheet in the field to the right of “Volume” and selecting Insert > Insert column.
3. Type a label for the column; call it “CD Label.”
4. Click on the first field below CD Label and type the label of the CD on which the patients were archived.
5. Drag across the label you have typed to select it and select Edit > Copy to make a copy of the text. Paste the copy into each of the CD Label fields of the other patients backed up on that CD.
6. Follow steps 9 through 11 above.
7. Whenever you want to add patients to the spreadsheet, launch the Holter Backup program, select the appropriate archive destination and click Copy to clipboard. Then open the spreadsheet file, click on the row...
below the last used row and select Edit > Paste.

8. To eliminate the extra row of labels at the top of the new list, use Insert > Delete row.

9. Add the appropriate CD label in the CD Label column.

10. Select File > Save, then File > Exit.

**Locating a patient record in the spreadsheet**

To find a particular patient in the spreadsheet, sort (using Tools > Sort...) by the name or scan number column, locate the match, then refer to the CD Label field to see which backup CD holds that patient record.
10 Configurations

The Configuration program (also called the Configurator) allows you to customize certain aspects of the screen displays, analysis and reports. With careful attention to detail, you can establish report formats that are specific to a physician or automatically change dozens of analysis settings for a particular patient type (e.g., patients with pacemakers). Each separate customized format is called a configuration.

Running the Configuration program

You access the Configurator with the Holter LX Analysis program running via the File > Preferences Screen. At the bottom of the Preferences window, click the Configurations button. The main Configurations window opens.

Configuration window

The main Configuration window opens with a listing of all current configurations of your software. Each should have a unique name.
To make changes, you can either edit an existing configuration or create a new one. You can also delete a configuration if you no longer need it.

You have been supplied with four default configurations to start - Holter, Oximetry, Sleep and 6MWA. None of the configurations can be edited, but they can either be used during analysis, or as a starting point for a new configuration. You can delete all but the “Holter Default” configuration if you want to do so. If you want to bring back default configurations after they have been deleted, you can press the “Restore” button.

To edit an existing configuration, click on the name associated with the configuration you want to change, and then click the Edit button. To create a new configuration, click on the name associated with a configuration similar to the one you want to create, and then click the Copy button.

To delete a configuration, click on the name associated with the configuration you want to eliminate, and then click the Delete button.

To restore the default configurations, click on the Restore button.

**Configuration folders**

A configuration consists of a series of folders with tabs. Each folder contains the controls for a particular window or portion of the Holter LX Analysis software. Within the folders for a configuration, an entry in a field automatically

---

**Image:**

![Configuration folders](image-url)
populates that field for a patient when you select the configuration or “Type of Analysis/Report”.

To display the fields in a particular folder, click on each of the tabs for that folder:

- **Main** - Includes the name or description of the configuration, which appears in the Type of Analysis/Report list; the physician’s and interpreting physician’s names associated with the configuration; the scan number; hookup technician; and analyst.

When you create a new configuration by using the Copy button, the Description field in the Main folder reads ***New Type***. Be sure to type a new name for the configuration in the Description field to differentiate it from others you create. This is the name that will be visible on the Patient Information as Type of Analysis/Report.

The Main folder contains the Scan # field which controls the auto-sequencing of the Scan number in the Patient Information window. To have the system automatically increment the scan number for each patient, enter $seq in the Scan # field; to include the date and/or time-of-day in the Scan # field, enter $date or $time, respectively. Use whatever order you want the scan number to follow. Also, be sure to turn on the “Assign date and time to Scan #” feature in the Preferences window.

**Patient Type**

The Main folder includes a field called Patient Type. There are three patient types to choose from:

1. **Holter** - For all your Holter and Oxymetry Patients

2. **Sleep** - For Sleep Patients. Apnea analysis is run automatically and the OSA/AHI front page is available for these patients.

3. **6MWA** (6-Minute Walk Assessment) - For these patients, the 6MWA window off of Patient Information becomes available and the 6MWA front page is also available to choose from.

The rest of the folders are:

- **Diary** - Different diary entries can be added, and diary entries can be replaced with other text or deleted singly or all together. The diary entries appear in the drop-down list of choices in the Symptom field in File > Patient Information > Diary.

- **How Often Strips Auto Save** - This controls the settings that come up automatically in this window in Settings > How Often Strips Auto Save.

- **Indication** - Different indications can be added, and current indications can be replaced with other text or deleted. The Indication choices
appear in the Indication area of the Patient Information window.

- **Labels** - Strip labels can be changed from their present text to whatever text you use to replace them. Strip labels appear in the Saved Strips window, the Keep window, and in the final report.

**Note:** Changes in labels must be made carefully because the meaning of the label MUST NOT change. For example, when the system calls a beat ventricular, it uses the VPB label when saving strips for the report; you can change the text to read VE instead, but not SVPB or BBB, or your report will be incorrect.

- **Medications** - Different medications can be added, and current medications can be replaced with other text or deleted. The Medication choices appear in the Medication area of the Patient Information window.

- **Miscellaneous** - This controls the beat-by-beat annotation, the ST segment analysis location in the Preferences window, and some advanced file naming fields.

- **Oximetry** - This controls the settings that come up automatically in the window accessed by selecting Settings > Oximetry.

- **Report** - This allows you to have a configuration with a different report heading, front page, strip annotation, full disclosure, report summary, and saved strips fields in the Reports window. You can also change the company’s name and address.

- **Research** (optional) - This controls the automatic settings that appear in the Research window, if it is available to you. Open the window by selecting Settings > Research.

- **Rhythm** - Different rhythm types can be added, and rhythm types can be replaced with other text or deleted. Rhythm types appear in the Comment field in Tables > Edit. They do not appear in the printed report.

- **Scanning Criteria** - This controls the automatic settings that appear in the Scanning Criteria window. The window is accessible from the Patient Information window by clicking Settings > Scanning Criteria or from the main Holter menu under Settings > Scanning Criteria.

- **Spectral Settings** - This controls the automatic settings that appear in the Spectral Analysis window. The window appears when you select Settings > Spectral Analysis.

- **Spectral HRV** - This controls the heart rate variability plots in the HRV menu.

- **What Strips to Auto Save** - This controls the settings that come up automatically in this window in Settings > What Strips to Auto Save.

- **Page/Saved Strips/Critical Events/Superimposition/Calibration** - This controls the appearance of some of the Review windows, the settings in some fields, and whether
the window initially appears in Expanded mode.

- **Trend/Lorenz Plot** - This controls the Type that is initially displayed.
- **12 Lead** - This includes controls for 12-lead displays.
- **12 Lead Labels** - This shows the text that appears in the list of choices when you add a 12-lead strip to the printed report. To see the list in 12 Lead Strips, click on Add/Del to open the Add/Del window, click on the Description text field, and then click on arrow at the right end of the field.
- **SD360** - No longer used.
- **6 MWA** - This allows you to set up user defined lists that appear in the 6MWA window off of Patient Information.

### Saving a configuration

For each configuration you create or edit, make changes in as many folders as you need to. When all folders reflect what you want to associate with that configuration, click the OK button at the bottom of the window. Your new configuration will be saved and the window closed; the main Configurator window then appears.

### Canceling a configuration

To exit without saving the new configuration, click Cancel. The window closes and the main Configurator window appears.

To create or edit another configuration, use the Copy or Edit button again.

### Exiting from the Configuration program

To exit from the Configuration program, click on the red Close button in the upper right corner of the window.

### Using a configuration

The configurations appear when you start a new Holter test. When you select File > New to open the Patient Information window for a new Holter test, a list of the Configuration descriptions appears in the Type of Analysis/Report field; select your choice from that list.

By choosing a configuration, all of the items that were defined in the configurator will be applied automatically to your patient. Any of these settings can then be updated for your patient if you choose to do so, before or after analysis.

At any time you can go back and change the Type of Analysis/Report for a patient, but keep in mind that all settings will be reset to the new configuration and any editing you have already done to the patient will be lost.
11 Utilities

Two additional utilities can be accessed by selecting Start > Programs > Holter LX Analysis. There you will see DongleTest and Utilities. The DongleTest is a simple program that lets you view the key number that your system has access to. You can run this and see your key, but this is only used for technical support purposes only.

Setup window

The Setup window, which you see when you install the software, is accessible via the Utilities option. It contains information specific to your facility and Holter LX software. This includes the names of both your facility and the primary user of your Holter software, along with five lines for the name and address that appear in the Reports window when you go to print a Holter report. To change the entries in those fields, select the characters to be replaced and type the text you want in the appropriate locations.

Language

The drop-down box will show the list of languages that are currently supported in the software. To change the language used throughout LX Analysis, make your selection from the drop-down menu associated with the Language field. In order to have the languages be presented throughout the system, you should now create
a new configuration using your new language so that report names, etc. are correct throughout. The “Standard” configuration will always remain in English.

**Number of Patients**

To change the number of patients stored on the hard drive of your computer, you can enter a different number here. If you choose to increase the number, additional directories will be created, but if you need to decrease the number of directories, be sure that the directories you are removing are either empty or backed-up. Otherwise your data will be lost. You can delete and back-up patient data via the Patient Open window in LX Analysis. See Chapter 9 for more information.
APPENDIX A - CALCULATION OF HEART RATE

Types of heart rates

A variety of heart rate calculations are made by Holter LX Analysis. They include:

• Current heart rate
• Minute-by-minute heart rate
• Beat-by-beat heart rate
• Mean heart rate in intervals
• Mean heart rate for Holtered period
• Second heart rate
• Heart rate strips

Current heart rate

This is a complex function that takes the current beat and the beats preceding it into account. This weighted average follows these rules:

1. If the differences between the adjacent beats of the preceding four RR intervals are no more than 12 percent of the average RR interval for the previous beat and the beats are all normal, then the new average RR interval is the simple average of the previous four RR intervals.

2. If the previous four RR intervals were NOT bigeminy, VTAC or SVT AND the current RR interval is within 25 percent of the previous average AND the previous two beats were not ventricular AND the previous 10 beats were not supraventricular, then the new average RR interval is 1/8 of the current RR interval plus 7/8 of the previous average.

3. If the previous four RR intervals were NOT bigeminy, VTAC or SVT AND the current RR interval is not within 25 percent of the previous average OR any of the previous two beats were ventricular OR any of the previous 10
beats were supraventricular, then the new average is 1/32 of the current RR interval plus 31/32 of the previous average.

4. If the previous four RR intervals were bigeminy, VTAC or SVT, then the average RR interval is changed by 0.000087 seconds. It is increased if the current interval is longer than the previous interval, otherwise it is decreased.

Once the current average RR interval is determined, the current heart rate is calculated as 60 divided by the current average RR interval, that is, current HR = 60/(current RR interval).

The current heart rate is used as the heart rate that appears in the heart rate data field for any displayed strip. This includes the heart rate associated with any strip in the Selected Strips window and in the printed report.

The current heart rate is also used to detect tachycardia and bradycardia. The onset of either is determined to be when the current heart rate reaches the tachycardia or bradycardia settings in the Scanning Criteria window.

The low and high heart rates reported in the Tables window and in the tables of the printed report refer to the lowest and highest current heart rate calculated during the interval.

**Mean heart rate in intervals**

In the tables (in Tables window and printed report), the mean heart rate within each interval is calculated by dividing the number of beats in that interval by the amount of time processed within the interval.

**Mean heart rate for Holtered period**

In the Report Summary (in the Report Summary window and printed report), the mean heart rate during the Holter test is the number of beats counted divided by the amount of time processed.

**Second heart rate**

The second heart rate is the heart rate associated with a run of VTAC or SVT. It is calculated as 120 divided by the sum of the current RR interval and the previous RR interval. The second heart rate appears in strips with VTAC or SVT in Selected Strips, the printed report, and the strip list, labeled HR2.

The second heart rate is also used to determine where in the ventricular and supraventricular run tables a run of VTAC or SVT appears. The heart rate separating fast from slow runs is determined by the VTAC and SVT settings in Scanning Criteria, but the rate of each event is considered to be the second heart rate.

The second heart rate is also used to determine which run is identified as the fastest run of VTAC and SVT.

**Heart rate strips**

In the Critical Events window, there is a choice in the Type field called “HR strips.” This displays all ECG from the Holter test divided into 7.5-second strips. Each strip includes a time-of-day and a Strip HR. That Strip heart rate is the total number of RR intervals (including partial ones, but excluding artifact) within the strip divided by the sum of the RR intervals.
Defining dead-time and RonTs

Dead-time is the amount of time (in seconds) after a detected QRS complex during which the software will not look for another QRS complex. Generally, this helps to prevent the misidentification of tall T-waves as QRS complexes.

The operator can add more time to the tail end of the dead-time using the Extra dead-time setting in the Scanning Criteria window. An increase in the Extra dead-time should be done judiciously so that very early VPBs do not fall within it.

Because the recovery time (i.e., the width of the T-wave) varies with heart rate, the dead-time built into the software adjusts based on the current heart rate. At higher rates, the dead-time decreases, and at lower rates, the dead-time increases.

Likewise, the definition of an R on T, which is a VPB falling on the T-wave of the preceding beat, varies with heart rate. Since the software does not identify T-waves, it cannot determine whether a VPB is actually falling on the T-wave of the preceding beat. But the software can calculate where the T-wave for a beat should be and then alert the operator regarding any VPBs that fall within that hypothetical area.

The heart rate determines the dead-time and R on T period definitions as shown in the following table:

<table>
<thead>
<tr>
<th>Heart rate</th>
<th>Dead-time</th>
<th>R on T</th>
</tr>
</thead>
<tbody>
<tr>
<td>30</td>
<td>0.50000</td>
<td>0.600</td>
</tr>
<tr>
<td>35</td>
<td>0.50000</td>
<td>0.542</td>
</tr>
<tr>
<td>40</td>
<td>0.50000</td>
<td>0.500</td>
</tr>
<tr>
<td>45</td>
<td>0.50000</td>
<td>0.466</td>
</tr>
</tbody>
</table>

TABLE 1. How heart rate determines dead-time and R on T

<table>
<thead>
<tr>
<th>Heart rate</th>
<th>Dead-time</th>
<th>R on T</th>
</tr>
</thead>
<tbody>
<tr>
<td>50</td>
<td>0.43500</td>
<td>0.440</td>
</tr>
<tr>
<td>55</td>
<td>0.38727</td>
<td>0.418</td>
</tr>
<tr>
<td>60</td>
<td>0.34750</td>
<td>0.400</td>
</tr>
<tr>
<td>65</td>
<td>0.31384</td>
<td>0.384</td>
</tr>
<tr>
<td>70</td>
<td>0.28500</td>
<td>0.371</td>
</tr>
<tr>
<td>75</td>
<td>0.26000</td>
<td>0.360</td>
</tr>
<tr>
<td>80</td>
<td>0.23812</td>
<td>0.350</td>
</tr>
<tr>
<td>85</td>
<td>0.22000</td>
<td>0.341</td>
</tr>
<tr>
<td>90</td>
<td>0.22000</td>
<td>0.333</td>
</tr>
<tr>
<td>95</td>
<td>0.22000</td>
<td>0.326</td>
</tr>
<tr>
<td>100</td>
<td>0.22000</td>
<td>0.320</td>
</tr>
<tr>
<td>105</td>
<td>0.22000</td>
<td>0.314</td>
</tr>
<tr>
<td>110</td>
<td>0.22000</td>
<td>0.309</td>
</tr>
<tr>
<td>115</td>
<td>0.22000</td>
<td>0.304</td>
</tr>
<tr>
<td>120</td>
<td>0.22000</td>
<td>0.300</td>
</tr>
<tr>
<td>125</td>
<td>0.22000</td>
<td>0.296</td>
</tr>
<tr>
<td>130</td>
<td>0.22000</td>
<td>0.292</td>
</tr>
<tr>
<td>135</td>
<td>0.22000</td>
<td>0.288</td>
</tr>
<tr>
<td>140</td>
<td>0.21428</td>
<td>0.285</td>
</tr>
<tr>
<td>145</td>
<td>0.20689</td>
<td>0.282</td>
</tr>
<tr>
<td>150</td>
<td>0.20000</td>
<td>0.280</td>
</tr>
<tr>
<td>155</td>
<td>0.19354</td>
<td>0.270</td>
</tr>
<tr>
<td>160</td>
<td>0.18750</td>
<td>0.265</td>
</tr>
<tr>
<td>165</td>
<td>0.18181</td>
<td>0.261</td>
</tr>
<tr>
<td>170</td>
<td>0.17647</td>
<td>0.257</td>
</tr>
<tr>
<td>175</td>
<td>0.17142</td>
<td>0.253</td>
</tr>
</tbody>
</table>
**APPENDIX B - NETWORK LICENSE INSTALLATION**

**System Requirements:**

1. The network license server will be a computer with Windows 2000/XP (Windows 2003 and Vista have not been tested) which is visible (can be pinged) from every computer which will need to acquire a license. Ports 6001 and 6002 on this computer must be available for use by the Safenet drivers. Port 6001 should be open for UDP operations and port 6002 is open to HTTP operations.

2. The network license server must have one USB port available for fixed licensing or two USB ports for the peak licensing option.

3. A license file server can be any computer that can provide read access to a license file from all computers requiring a license.

**Installation:**

1. Install the Safenet drivers version 7.4.2 or latter on the network license server. During this installation, the installer will ask for permission to modify the firewall (if any) to allow network access to the Safenet drivers. This must be allowed.

   The drivers are available at:
   - www.nemon.com/distribution/lx53b_install.zip
   - http://safenet-inc.com/support/files/Sentinel%20Protection%20Installer%207.4.2.zip

2. Install the key in an available USB port. Using USB hubs is allowed.

3. Test access to the license server by accessing it from another client computer on the network. Open a browser and enter the server name or IP address followed by :6002 for example:
   - 192.168.1.5:6002 or http://keyserver:6002/
Peak licensing modifications:

A display of the status of the license key will appear. The serial number in this display does not correspond to the QRS serial number; it is a Safenet reference number. The maximum license number is also not the same as the Maximum number of licenses supplied by QRS.

4. Copy the license file (license.ini) to the location on the license file server that will be accessible from all computers. Typically, this can be a directory c:\license that is made sharable under the name license.

5. Verify that the license file can be read from one of the client computers. For example if the locations suggested in 4 are used on a computer called licenseserver, the following at a command prompt should show the content of the license file:
   >notepad \keyserver\license\license.ini

6. On each client computer, install the QRS Holter program version 5.3B or latter. The Safenet installation file is not necessary on those client computers but will do no harm if installed. The Java and Adobe files must be installed.

7. After installation, add a file in the bin directory (c:\nm\bin in a default installation) named keyserv.ini. It may be created with notepad, do not use word or any other word processor. It is to consist of two lines. The first line is the IP address or name of the computer with the Safenet drivers and the physical USB key. The second line is the full path to the license file. In the above example this would be:
   keyserv
   \keyserver\license\license.ini

8. Test access to the key by running dongletest on the client computer, it should show the QRS serial number of the key on the server.

9. Run the Holter LX Analysis program.

Peak licensing modifications:

For peak licensing, the computer used for the license server must have permission to send email. An email will be sent once per day.

If peak licensing is being used, the following additional steps must be performed:

1. The license.ini file on the license file server must consist of two lines. The first line is the license code for the fixed license key and the second line is the license code for the peak licensing key.

2. Make a directory for logging (for example c:\licenselog)

3. On the license server, logging must be turned on. Run the program:
   c:\Program Files\Common Files\SafeNet Sentinel\Sentinel Protection Server\loadserv.exe

4. Click on "remove service"

5. Click on "configure"

6. In the Usage Log File window put the full path to the log file (using the example directory above):
   c:\licenselog\license.log

7. Click "OK"

8. Click "install service"

9. Unzip the file NorthEast_license_email_10 into the licenselog directory created above.

10. Edit the file licenseEmail.bat and fill in the return email address, smtp server, smtp login name smtp password

11. Create a scheduled call to call licenseEmail.bat once per day.
Setting up Network Patient Data

If you choose to set up network patient data, follow the steps below. Beware that this will slow down response time, depending on the speed of your network.

Only limited support is provided for simultaneous editing of a single patient dataset from two work stations. Therefore, it is not recommended that multiple workstations modify the same patient's data, as changes made at one work station may overwrite changes being made at a second workstation.

1. On the server machine, create directories for patients.

   The directories will appear on the common patient system. The naming convention of the directories will be as follows, preceded by a drive of your choice. If this is on a server called patientdata, and with a share of patient, locally the X: drive, then the form that the entries will take are as follows:

   X:\nm\pat\1
   .
   .
   .
   X:\nm\pat\99

2. Set up the client machines.

   On each client machine, set up a list of available directories in each client's h4w.ini file which can be found typically at c:\nm\bin, or whichever directory you have set up. The directory [Dir] can be found following "[Current]". The [Current] patient will also need to be updated within the file to a patient of your choice. An example is below:

   [Current]
   PatDir = \patientdata\patient\nm\pat\1
   [Dir]

   \patientdata\patient\nm\pat\1
   \patientdata\patient\nm\pat\2
   .
   .
   \patientdata\patient\nm\pat\99
APPENDIX C - INDICATIONS FOR USE

1. Detection of Arrhythmias: The QRS LX Analysis system is indicated for use for long-term monitoring of cardiac rhythm when intermittent arrhythmias are suspected due to patient symptoms such as palpitations, transient ischemic attacks (TIA=s), syncope (fainting), or other such symptoms as determined by the physician.

2. Efficacy of Treatment: The QRS LX Analysis system is indicated for use to determine if current pharmacological treatment of known arrhythmias is effective by measuring the frequency and duration of the arrhythmia compared to the frequency and duration prior to treatment.

3. Pacemaker Evaluation: The QRS LX Analysis system is indicated for use to evaluate the function of implanted pacemakers to insure that the pacemaker is functioning within prescribed limits.

4. The LX Analysis system with the DR180 Series with optional OxyHolter are indicated for trending of oxygen saturation (SpO2) in the blood for periods of up to 24 hours. If the device is to be used for home monitoring, periods of activity of excessive movement are to be omitted due to the artifact that would be generated.

5. The LX Analysis system with the DR180 Series with optional OxyHolter are intended for use on adult patients only as a screening device to determine the need for clinical diagnosis and evaluation by polysomnography based on the patient's score. The ECG recording may be obtained at any location specified by a physician including home, hospital, or clinic. Subjects screened for sleep apnea should have periods of sleep of at least 4 hours duration during which the ECG is predominantly sinus rhythm in nature.

6. The LX Analysis system and the QRS Digital Holter recorders: the DR180 Series, DR180 Series with optional OxyHolter, and the DR200/HE are to be used only on the order of a physician.
The following is a list of issues that have been identified in this version of the software.

1. Calibration Screen - losing marker. Sometimes one marker will cover another marker. If this occurs, there is no fix and you will need to create a new patient if it is a problem. Additionally, the user cannot calibrate oximetry recordings as the system will then interpret them to be 3-channel instead.

2. Hot keys do not always work.

3. If the Preference is turned on, and a user chooses to not enter a physician or interpreting physician from the patient information screen, the user is asked twice if he/she would like to save the physician. This will be corrected in a future version.

4. The Print Countdown from Preferences is not functional. This field will be removed in a future version.

5. The Indications and Medications are not initially refreshed when a new Type of Analysis/Report is selected on the Patient Information Screen.

6. For Sleep patients, if the user changes the times that are included in Full Disclosure on the Reporting screen, the AHI# will have to be recalculated.

7. Basic users will need to use the Page screen to artifact ECG for an oximetry patient. On the trend screen, the user can only artifact SpO2 data.

8. For Enhanced level, there is no way to delete or edit an Interpreting Physician name that has been previously saved.

9. When a user cancels out of Patient > New, a Pat.001 file is saved in the directory.

10. If a user Locks a patient, any edits done prior to saving will be lost. The user should save all changes for a patient, exit Patient Information by clicking OK, and then re-open lock the patient.

11. When modifying the front page, a user cannot cut and paste from Microsoft Word. The user can cut and paste from Notepad.